Overclock.net banner

1 - 16 of 16 Posts

·
Premium Member
Joined
·
9,985 Posts
Discussion Starter #1
i bumped my case, making my pump lose water feed, so it lost sucking in water, so i though it would unplug it and restart it, instead of ending my game and what not. turns out bad idea... took to long to get it pluged back in, cpu temps got into the mid 80's and block was way to hot to touch. Never try and re prime a pump while pc is turned on lol, turn your pc off.
 

·
Registered
Joined
·
1,928 Posts
LMAO!!! That is what we call, FAIL!!!

On another note, isn't mid 80's an acceptable temp level for Intel's i7 series CPU's?
 

·
Premium Member
Joined
·
9,985 Posts
Discussion Starter #3
Quote:


Originally Posted by Moltar
View Post

LMAO!!! That is what we call, FAIL!!!

On another note, isn't mid 80's an acceptable temp level for Intel's i7 series CPU's?

yes i ran in the mid 80's on my 24/7 oc on air for 2 months, but i nvr get avou 65-70*c on my wc, and the block was super hot not getting any new water
 

·
Registered
Joined
·
75 Posts
How do you have your rig set up that a bump disrupted feed to the pump? I can pretty much lay my rig over on it's side when running and not disrupt flow.

andyc
 

·
Premium Member
Joined
·
9,985 Posts
Discussion Starter #6
Quote:


Originally Posted by mcoffey
View Post

How do you have your rig set up that a bump disrupted feed to the pump? I can pretty much lay my rig over on it's side when running and not disrupt flow.

andyc

well i had a dangerden rad-resiovor giant tube thing, in my antec 1200, but when i got the new lian li mid tower, its way to big to mount anywhere, so i have it proped up on the front fan and if you move it slightly it gets air into the pump, fed ex man has my swiftech micro res on his truck the past 2 days, but coun't find my house yesterday, so hope it comes today, cause i paid for 2 day shipping, and its the 3rd day now.
 

·
Premium Member
Joined
·
7,243 Posts
Quote:


Originally Posted by ShortySmalls
View Post

i bumped my case, making my pump lose water feed, so it lost sucking in water, so i though it would unplug it and restart it, instead of ending my game and what not. turns out bad idea... took to long to get it pluged back in, cpu temps got into the mid 80's and block was way to hot to touch. Never try and re prime a pump while pc is turned on lol, turn your pc off.

Gaming, serious business.
 

·
Banned
Joined
·
8,014 Posts
This is how to fail at water cooling:


T line after a pump and CPU and before a radiator is utterly useless and fail. This was done by an OCN member too
 

·
Premium Member
Joined
·
12,928 Posts
Quote:


Originally Posted by 88EVGAFTW
View Post

This is how to fail at water cooling:


T line after a pump and CPU and before a radiator is utterly useless and fail. This was done by an OCN member too


So was this

after cable management


Schematics
 

·
Premium Member
Joined
·
9,985 Posts
Discussion Starter #14
Quote:


Originally Posted by el gappo
View Post

So was this

after cable management


lol how does his loop even flow? so many right angle conectors, and what not, bet even with 2 pumps hes gona have a hard time getting a decent flow.
 

·
Banned
Joined
·
8,014 Posts
Quote:

Originally Posted by ShortySmalls View Post
lol how does his loop even flow? so many right angle conectors, and what not, bet even with 2 pumps hes gona have a hard time getting a decent flow.
10 elbows would be ~40 feet of tubing.

hes an OCN member too
 
1 - 16 of 16 Posts
Top