Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2,886 Posts
Discussion Starter #1
Hi,

My friend has just reinstalled vista on his laptop. Before for example when he would turn his wireless on and off he would get a popup on his screen saying WLAN enabled/disabled. But now he doesn't, i know with dell laptops its the quickset software that needs to be installed but what software is it for Compaq ???

Its a Compaq Presario C700

Thanks for your help

 

·
Registered
Joined
·
557 Posts
Wiggy,

This is a very common issue with the HP/Compaq and being the C700 are newer Compaq models I'm surprised to see this already. I've dealt with TWO in our repair facility.

This is a motherboard issue and it will need to be replaced to solve the issue, I bet 100% that the Wireless NIC doesn't show up in the device manager.

Good luck and let me know what the result is
 

·
Registered
Joined
·
2,886 Posts
Discussion Starter #3
Quote:

Originally Posted by CoolerMasterD View Post
Wiggy,

This is a very common issue with the HP/Compaq and being the C700 are newer Compaq models I'm surprised to see this already. I've dealt with TWO in our repair facility.

This is a motherboard issue and it will need to be replaced to solve the issue, I bet 100% that the Wireless NIC doesn't show up in the device manager.

Good luck and let me know what the result is

No everyting works 100% i was just using the WLAN as an example... You know how with dell quickset when you for example turn the volume up you get a popup on the screen with the volume control bar or when you turn the brightness up you get the popup for that.

I just want to know what the Compaq version of Quickset is
 
1 - 8 of 8 Posts
Top