Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter #1
I need help with HP Pavilion DV7-6186eg.

It always stucks in boot on Windows 7 starting screen.

There were some problems in past with HDD, some bad sectors but I repaired that. Since that HDD passes all test.

I discovered that every time I install GPU drivers it stuck in Win7 starting screen. After I removed driver from safe mode it boots normally. Laptop has Intel GPU + Ati 6770M. I tryed disabling one of gpu in safe mode (maybe some gpu is faulty, device manger -> disable) but that didn`t help. It enters windows wit low resolution, in device manager it tells me for enabled GPU that there is a problem. I use drivers from HP web. Tried form AMD page, didn`t help.

MemTest 14 hours - OK
HD tune error scan, HD sentinel, Crystal disk info, WD data life guard, Seatools long generic test - All OK
Test form HP in BIOS - OK

I don`t know what to do anymore. I found out that there is many cases like this in HP forum, seems to me it is some driver problem, that GPU is ok. Advice?
 

·
⤷ αC
Joined
·
11,240 Posts
Run a Linux LiveDVD or LiveUSB. If it works completely in Linux you have a bad hard disk or a corrupted Windows install.
 

·
Registered
Joined
·
106 Posts
Discussion Starter #3
WIth HP drivers it won`t boot but with older from AMD page it boots normally but it tells me this:

http://www.overclock.net/forum/attachment.php?attachmentid=99497&stc=1&d=1519929686

Other pictures (before install):

http://www.overclock.net/forum/attachment.php?attachmentid=99505&stc=1&d=1519929689

http://www.overclock.net/forum/attachment.php?attachmentid=99513&stc=1&d=1519929689

After install:

http://www.overclock.net/forum/attachment.php?attachmentid=99521&stc=1&d=1519929689

In other drivers from HP standard VGA is renamed to Intel.

Overall I tried more than 10 drivers, I deleted everytime from safe mode old drivers before installing new.



Run a Linux LiveDVD or LiveUSB. If it works completely in Linux you have a bad hard disk or a corrupted Windows install.
I downloaded Linux mint and burn it using Rufus. It freezes after Ming loading screen - I see only cursor on black screen but cursor seems smaller, probably much higher resolution. Than I tried to burn it with LiveUSBinstall, I get screen with start Star USU and when I press it screen freezes - nothing happens for 30s and after that I can move in menu again. Am I doing something wrong with Linux?
 

Attachments

·
Registered
Joined
·
106 Posts
Discussion Starter #4
I tried three versionof Linux on USB (burn on stick with Rufus - Linux Mint, Ubuntu, Artixbang. With this I think that GPU is broken. What do you think?
 
1 - 4 of 4 Posts
Top