Overclock.net banner
1 - 19 of 19 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
Hey guys, need some advice here. I'm trying to push my Opteron 170 to 2.7GHz right now. There seems to be an issue when I push an HT speed lower than 800, and it might be getting fussy a little above 800 as well. Is it okay to push somewhere in the neighborhood of 1080 safely? I've got LDT at 1.3V right now, but I'm just wondering if it's safe to do or not. I get a random restart where windows just tanks if I set the HT multi on 3 (if I go anywhere under 270 on 3x, she won't even finish verifying the DMI pool). It took like 3 hrs to do last time, so currently I'm trying my luck on 4x 270 (1080).
 

·
Registered
Joined
·
1,218 Posts
All you have to do is set the HTT multi to a range that is stable, your computer wont boot if your HTT is set improperly. It wont harm anything if you try both settings. Most likely it wont boot at the 1080 setting, so try both.
HTT does nothing for performance either, so dont think of overclocking it as a way to increase speed..
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #3 ·
Well, still had the restarts at 840 and sub - in fact, it was really pissy at sub 800. Not only is it booting at 1080, it seems to be running just fine. It's already gone longer than at 840, and it seems like she might be happy here. Wasn't trying to OC the HT bus to try to get more speed - just trying to stabilize her.
 

·
Registered
Joined
·
1,218 Posts
exactly, it just needs to be set where YOUR system will be happy and stable. Seems it likes the higher side rather than the lower...good work.
 

·
Registered
Joined
·
1,476 Posts
having the HT bus over 1000 won't be BAD, as long as your system is stable. depends on the motherboard. for example, the Asus A8N32-SLI Deluxe has been tested up to 1200Mhz HTT and worked just fine.
 

·
Premium Member
Joined
·
45,674 Posts
Have you consider the LDT voltage?
 

·
Premium Member
Joined
·
4,976 Posts
yea +80MHz over on HTT isn't that big of a deal, when you get +100-120MHz range, you need to do what duke said and alter the voltages.
 

·
Premium Member
Joined
·
13,844 Posts
You can leave it set on Auto, Oskar (The guy who makes DFI BIOSes) created the BIOS that way. It will automatically select an HTT Multi...I've left it on auto and I'm rock solid.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #11 ·
Good news guys - four hour mark, just burned two movies, and watched one too while she was priming - not a flinch. Looks like I have my new settings
. Thanks for the help guys - if she's fine here, I'll lower the LDT voltage back to 1.2 and burn it in and see if she takes. She's topped out at 44-45C, BTW.
 

·
Registered
Joined
·
1,218 Posts
nice work, very nice, another opteron dual core overclocking nicely...and cool to top that off....happy to see another z9500 user. Keeping that dual core cool on a nice overclock, doesn't get any better than that...
What voltage are you running, got any screenshots of cpuz or anything ?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #13 ·
I have a screenie ready, just didn't get a chance to post it. Will try to post it later today (at work until 4:30; I'm on break right now at the Internet Cafe). As far as my voltages and other settings, if you look under my public profile, I've tried to detail it out pretty well. If there's anything you can see that I should add, just let me know. I'm updating it all the time, adding everything that I can think of. All my voltage settings are in there, along with rail amperages, multipliers, dividers, timings, etc.
 

·
Banned
Joined
·
218 Posts
Quote:


Originally Posted by Tobuk

having the HT bus over 1000 won't be BAD, as long as your system is stable. depends on the motherboard. for example, the Asus A8N32-SLI Deluxe has been tested up to 1200Mhz HTT and worked just fine.

you gotta be kidding me???? I just got a 3700 sandy and I am waiting for my Asus a8n32. This is really good news!! just curious though did you try it or where did you find out that it can do 1200Mhz?
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #16 ·
Alright guys - more restarts. I switched Prime over to Large in-place FFTs, and this time I got a rounding error. I've backed off my ram to 10:12 divider (running 225.1), the smallest divider that I can (my 10x multi ends up killing my granular dividers). It's been running prime for an hour and a half now, both on large FFTs - no errors or restarts so far. Perhaps the memory controller gets sensitive when the proc is pushed that far. I've tested the ram and controller well past that, pulling the multi down. I'm thinking maybe she gets sensitive at this speed. Beyond that, I've pulled Trp back down to 3, pulled my LDT multi down to 3, and my LDT voltage back to 1.2. I've got my Vnb still pulled up a notch, but if there's no errors when doing all this now (and no random reboot stuff), I'll pull it back down to 1.52 (@1.56 currently). Do you guys think this is the right course of action at the moment? I'm updating my sig to reflect the changes as well, to give you a better overview of what's going on.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #17 ·
UPDATE - Pulled Vnb back down to 1.2, running on the 5/6 divider (mem is 225 right now). She passed over 9 hours of Prime, large in place FFTs (longest segment I can run for now, had to stop Prime to get stuff done). Hasn't hiccuped yet though, and BF2 runs awesome. Now to see if I can march on to higher frequencies...once again, thanks guys for all the suggestions!
 

·
Registered
Joined
·
1,218 Posts
nice screenshot you posted, nice low volts also......Shoot for 2.8, might take some voltage..
that's my favorite dualcore chip.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #19 ·
Quote:


Originally Posted by tytlyf

nice screenshot you posted, nice low volts also......Shoot for 2.8, might take some voltage..
that's my favorite dualcore chip.

Already tried shooting for 2.75GHz - she will need more voltage, but before I do that, I will have to go to watercooling - I can't risk this proc dying early, as I can't nearly afford to replace it right now. With better cooling, she should scale even higher, with a little less voltage (hopefully the memory controller will be happier as well). I'll have to try to budget out a new waterblock (used to liquid cool my Xeons, so I have all the watercooling stuff, along with a gigantic radiator). But I'll have to wait to mod that into my current case (or go with a dual-rad koolance setup - there's a midtower case they have that is really, really pimp (Lian-Li case, like my PC-61B)). Temporarily, I have throttled her back to 2.5GHz, 10:10, and pulled the voltage back down, since I had a lock up and restart in Battlefield 2 (may have been the video driver though, but since there was no error in the log, I'd have to say it was probably the memory controller). I'll have to try pushing it back up to 2.7 later this week - got a lot of stuff to get done right now.
 
1 - 19 of 19 Posts
Top