Overclock.net banner
1 - 6 of 6 Posts

·
Registered
Joined
·
211 Posts
Discussion Starter · #1 ·
i cant run any .exe file. nothing at all, i cant even run regedit. i know it was some regedit my adwatch detected but i let it through on accident. i need help finding it and getting rid of it with any.exe files word and internet explore work and so does windows explore but not much else.

PLEASE HELP
 

·
Registered
Joined
·
211 Posts
Discussion Starter · #3 ·
um nothing will boot at all. i already have 3 virus progams in my startup and NOTHING loads at all.
i restarted and now i got a little pop up before windows reloaded.
just shoed like 3 circles and a line and said ok was the only clickable option im gonna try to boot in safe mode and see what i get.
 

·
Registered
Joined
·
554 Posts
Quote:


Originally Posted by rtm2006

um nothing will boot at all. i already have 3 virus progams in my startup and NOTHING loads at all.
i restarted and now i got a little pop up before windows reloaded.
just shoed like 3 circles and a line and said ok was the only clickable option im gonna try to boot in safe mode and see what i get.

Are you running 3 seperate antivirus programs? That's generally not a great idea unless you know how to configure them not to fight. I'd pick one to keep and uninstall the other three. I'd also do the following. Grab copies of 'adaware' and 'spybot search and destroy.' Start your computer in safe mode and run those two programs, one after the other. Then (while still in safe mode) run your antivirus. Reboot and see if that fixes your problem. If not, go here and use their online scan and see what it picks up.

If none of this works, download 'hijack this' and run that and post the results here. Maybe we can figure out from there.
 

·
Premium Member
Joined
·
14,732 Posts
Quote:


Originally Posted by rtm2006

um nothing will boot at all. i already have 3 virus progams in my startup and NOTHING loads at all.
i restarted and now i got a little pop up before windows reloaded.
just shoed like 3 circles and a line and said ok was the only clickable option im gonna try to boot in safe mode and see what i get.

All you can do is reboot in safe mode and hope the virus scans get rid of it. If you ever do fix it, make sure you use Microsoft AntiSpyware Beta next time. I've seen that thing fix the tougher ones.
 
1 - 6 of 6 Posts
Top