Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,812 Posts
Discussion Starter #1
So I turn on my computer this morning, it has been running non-stop for about 48 hours running two deals of [email protected], but after the 3 hour rest I gave to her, my windows xp icon came up again after 2 months of being installed. Then I noticed noone of preferences are the same, everything on my comp went back to default, it EVEN made me re-activate it!!! You guys ever had this problem? And, if so, what the hell could it be??? I had to run a registry program just to get onto the IE7...
 

·
Registered
Joined
·
2,431 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>jcbzhnsr1</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=1395992#post1395992"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">So I turn on my computer this morning, it has been running non-stop for about 48 hours running two deals of [email protected], but after the 3 hour rest I gave to her, my windows xp icon came up again after 2 months of being installed. Then I noticed noone of preferences are the same, everything on my comp went back to default, it EVEN made me re-activate it!!! You guys ever had this problem? And, if so, what the hell could it be??? I had to run a registry program just to get onto the IE7...</div>
</td>
</tr></table></div>
Sounds like it automatically system restored to the beginning of time!<br><br>
Ive never had that happen, but things just as bad because of windows...grrrr
 
1 - 3 of 3 Posts
Top