Overclock.net banner

1 - 13 of 13 Posts

·
Registered
Joined
·
2,479 Posts
Discussion Starter #1
Ive tried with Xandros and Ubuntu . . bot give me a "please insert proper boot device after reboot" . . so im assuming my MBR is screwed up . . <br />
<br />
On top of that im trying to simply erase the drive from windows and i cant find it . . its not under device manager or disk management . . but is in the nvidia nvraid. . . any suggestions? . . <br />
<br />
<br />
>> found the problem for the drive. . . i had all 4 sata ports eneabled for raid. . .had to disable 3 & 4 to recognize it as a seperate drive. . .but now ubuntu hangs on finding a root file system or something like that . . . <br />
<br />
thanks for the replies. . this is my fifth or sixth un sucessfull attempt of goin linux in the past year lol . . it hates me.
 

·
Premium Member
Joined
·
3,590 Posts
RAID on linux is tricky business. The reason it might not be seeing the root partition is because part of it might of been on drive 3 and/or drive 4.
 

·
Registered
Joined
·
2,264 Posts
Everything is a little trickier on linux but the result is way more worth it than on windows
 

·
Registered
Joined
·
2,479 Posts
Discussion Starter #4
hehe. . i got it working. . .i installed Xandros over the ubuntu and its fine now .. . my guess is that ubuntu wasnt done installing and some how got screwed up . . oh well . .
 

·
Banned
Joined
·
748 Posts
I did the following on a spare 40gig and its installing but ill know if it will complete in a moment before now it will copy files and get to within 10secs remaining and then it will freeze so i hope that correctly partitioning will solve this issue.<br><br><br>
Linux Solo System<br>
-----------------<br><br>
PRIMARY - Linux /Boot - EXT3 - 2% (200mb is fine)<br>
PRIMARY - Linux / - EXT3 - 10% (3gb minimum in most cases)<br>
PRIMARY - Linux SWAP - Linux SWAP - 2%<br>
EXTENDED<br>
LOGICAL - Linux /TMP - EXT3 - 5%<br>
LOGICAL - Linux /VAR - EXT3 - 10%<br>
LOGICAL - Linux /HOME - EXT3 - 71%<br><br><br>
The partitions worked but i cant get ubuntu to install it freezes with 10 seconds remaining?????<br><br><br>
I am downloading SUSE Linux 10.1 DVD version and will see if the dvd will install smothly its odd that ubuntu installed and ran perfect then i tried to install nvidia drivers and "jasldkj;faslkdjf;alsdkjf" it want install proper now ill erase the dist and reburn ubuntu just to be sure and ill have suse t10.1 also on dvd.
 

·
Registered
Joined
·
2,479 Posts
Discussion Starter #6
Is it abnormal for a gentoo install (with alot of options like firefox, openoffice, etc) to take a couple hours to install? . . it was going smoothly until the KDE compiling (or something like that) and it seemed to hang. i looke at the output window and it was still compiling.. . i had to leave for practice at to and havent been back but it was going on two hours (install time) when i left . . . i was using th live cd.<br />
<br />
Thanks for the replies
 

·
Premium Member
Joined
·
2,402 Posts
Compiling KDE is an overnighter. My machine isn't as fast as yours, but it will be multiple hours just for kde-meta (mine might take 4hours??).<br />
<br />
emerge openoffice should take less than an hour. emerge openoffice-bin should take about 5-10 minutes, depending on network connection. emerge firefox takes me about 25min.<br />
<br />
If you're interested in timing them just run 'time emerge kde-meta' or whatever...<br />
<br />
Emerge the big things overnight: 'time emerge kde-meta firefox openoffice' etc.
 
  • Rep+
Reactions: DanNEBTD

·
Registered
Joined
·
2,479 Posts
Discussion Starter #9
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>ouroboros1827</strong>

</div>
<div style="font-style:italic">Compiling KDE is an overnighter. My machine isn't as fast as yours, but it will be multiple hours just for kde-meta (mine might take 4hours??).<br />
<br />
emerge openoffice should take less than an hour. emerge openoffice-bin should take about 5-10 minutes, depending on network connection. emerge firefox takes me about 25min.<br />
<br />
If you're interested in timing them just run 'time emerge kde-meta' or whatever...<br />
<br />
Emerge the big things overnight: 'time emerge kde-meta firefox openoffice' etc.</div>

</td>
</tr>
</table>
</div>Alright . . thanx. . . im a linux noob and a windows veteran . . i guess im just used to my hour reformat/reinstall
 

·
Banned
Joined
·
748 Posts
when i installed ubuntu lastnight it took 10 mins to install now it hangs with 10 secs to go and i have tried multiple times if this is the issue you are having or related just change distro's.
 

·
Registered
Joined
·
2,479 Posts
Discussion Starter #11
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>iamme</strong>

</div>
<div style="font-style:italic">when i installed ubuntu lastnight it took 10 mins to install now it hangs with 10 secs to go and i have tried multiple times if this is the issue you are having or related just change distro's.</div>

</td>
</tr>
</table>
</div>That was the issue i was having. . .i just switched to Xandros and Gentoo (each having their own 160 gig drive so no paritioning issues). No problems so far on either . . . well gentoo was installin when i left. . .im presuming it will be fine.
 

·
Premium Member
Joined
·
8,367 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>iamme</strong></div>
<div style="font-style:italic;">i just got done burning SUSE to DVD wish me luck</div>
</td>
</tr></table></div>
Still downloading mine. I had CDs but they got lost somehow. Planning to give it another shot because Ubuntu is too boring (it does everything for you and always works<img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile">).
 
1 - 13 of 13 Posts
Top