Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
Hello. I'm new to this forum and I have a problem with my HP dv2940se laptop. I bought the computer last year with vista 64-bit because they had the RAM-fix. I was ecstatic until I found out that 4 GB of RAM is totally unnecessary. On top of that, Vista was a real resource hog and my computer ran SLOW.

I have recently downgraded to Windows XP SP3, and I've found all appropriate drivers except for a sound card, and a DVD burner.

For the sound card, I have a Conexant HD SmartAudio 221. I have found A MULTITUDE of drivers for the sound card, but neither of them perform as I desire. However, I have found two drivers that work SOMEWHAT to my desire. The first one has a high bitrate audio output, but doesn't support headphones. The second one has a low bitrate audio output, and it also supports headphones. What I mean by doesn't support headphones is that the headphones don't receive any sound when I plug it in. Finally, If I upgrade my sound card drivers from the low bitrate to the high bitrate, I get a high bitrate sound quality and it DOES support headphones, but the speakers (Altec Lansing Integrated Laptop Edition) don't mute! Kind of annoying, but can someone help me here? I can't go to work and listen to music in peace!!


Also, for my disc-burner, I can burn CD, but I can't burn DVD's. When I insert a CD everything works as desired, but when I insert a DVD the total size and stuff ALWAYS appears as "0 bytes of 0 bytes." This is also annoying.


Well... I'm sorry if anyone had to read this entire novel... Just trying to be as descriptive as I can. THANK YOU in advance to those that can help!! (+rep in advance?)
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
=P The Audio Bus worked fine! The only problem is the Conexant driver. Says that it "cannot find MEDIA device".
 

·
Registered
Joined
·
15 Posts
Discussion Starter #8
Haha, I've tried this one already. I've pretty much tried everything from the HP website. ^^"...
 

·
Registered
Joined
·
15 Posts
Discussion Starter #10
=P It's because the speakers don't mute when I plug in headphones... Can't listen to music at work...
 

·
Premium Member
Joined
·
8,612 Posts
i have the exact same issue with my dv2710us
i'm dual booting xp pro and seven and seven works fine.....xp has that stupid issue you mentioned
 

·
Premium Member
Joined
·
7,748 Posts
Quote:

Originally Posted by OSDCrusher View Post
That doesn't have anything to do with drivers, that's your laptop...
I'd have to disagree. A driver set can automatically perform a certain action when headphones are plugged in and detected. It sounds like his drivers don't have the proper actions set up to automatically mute his speakers when the headphones are plugged in.
 

·
Banned
Joined
·
3,467 Posts
Quote:


Originally Posted by OSDCrusher
View Post

That doesn't have anything to do with drivers, that's your laptop...

Well if you read original post he indicates one supports headphones one doesn't. Does not mention the lack of mute until he upgrades? So unless I am missing looks like you are incorrect.

Quote:


Originally Posted by SgtSpike
View Post

I'd have to disagree. A driver set can automatically perform a certain action when headphones are plugged in and detected. It sounds like his drivers don't have the proper actions set up to automatically mute his speakers when the headphones are plugged in.

I disagree which means I agree with you.

Quote:


Originally Posted by OSDCrusher
View Post

No.

Expand? Or expound whichever is easier?
 
1 - 15 of 15 Posts
Top