Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
4,064 Posts
Discussion Starter #1
Ok, here's what has happened lately....yesterday like every file in my F drive(game partition) dissappeared...fear just went away, leaving shortcuts on my desktop and start menu...so did ever game in that drive, I did a system restore and it was all there...but fear was missing its resource files...anyway, today just 1 min ago I was playing css and my computer restarted for no reason. is this a bug in cs...or is my overclock messing up my system, it just started doing this yesterday...being wierd and all.
 

·
Registered
Joined
·
421 Posts
well.. did you test your system by running prime95 for a long while? (like 8 hrs orso)

wow, you oced your 1.8Ghz to a 2.8Ghz on stock?
sweet

Are your temps still good?
 

·
Registered
Joined
·
4,064 Posts
Discussion Starter #3
the temps were fine, I ran prime95 for 30 minutes, and the temperature shot up to 54c, but I thought "hey, I'm never going to push this thing 100% all the time... but now I got a reboot loop @2.8ghz with 1.5vcore. its at 2.4 right now.
NOW its undervolted...stupid vt7, I've gotta bring it up because of the droop on the mobo, its at 1.44 vcore now.

@2.8ghz I finished a 32m superpi calc with no restarts.
 

·
Premium Member
Joined
·
5,332 Posts
More than likely its a droop in voltage, Lando dose volt mods for droops. maybe get a hold of him for details.
 

·
Registered
Joined
·
4,064 Posts
Discussion Starter #5
it might be...I might have to get a new mobo...but before I do that I'll just go buy a new pc, which I'm getting in a few months. I backed down to 2.4ghz @ 1.4volts...which is supposedly the default vcore, which I know it isn't.
 
1 - 5 of 5 Posts
Top