Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,405 Posts
Discussion Starter #1
Ok so ive been gone for a while, and now i think to celebrate my new upgrade i want to take a little of the bottleneck of my card, so i want to get the aw8-d and 915 to 4 or as high as possible, so, suggestions on the best way to go about doing so would be appreciated,

tips

tricks

step by step
lol

whatever

Thanks all
 

·
Registered
Joined
·
1,396 Posts
Read all of the stickies in here, and then do a search for "D915".

I'm fully sure that you'll find a wealth of information on this topic.
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #4
Quote:


Originally Posted by Guswut
View Post

Read all of the stickies in here, and then do a search for "D915".

I'm fully sure that you'll find a wealth of information on this topic.

i dont know about that...since i searched and didnt come up with much, thanks though
 

·
Registered
Joined
·
2,465 Posts
first you need to read the intel stickies up at the top of the page about overclocking.

THEN you need to find out for yourself how high you can take each the CPU and the FSB individually, and them make them work in harmony with each other. I don't know much about the 915 procs, but 4 GHz seems pretty high on air. especially if you don't know what you're doing.

EDIT so i was a bit wrong, but got close.

http://www.xtremesystems.org/forums/...&highlight=915
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #6
Quote:


Originally Posted by mudd
View Post

first you need to read the intel stickies up at the top of the page about overclocking.

THEN you need to find out for yourself how high you can take each the CPU and the FSB individually, and them make them work in harmony with each other. I don't know much about the 915 procs, but 4 GHz seems pretty high on air. especially if you don't know what you're doing.

EDIT so i was a bit wrong, but got close.

http://www.xtremesystems.org/forums/...&highlight=915

um okay thanks,

anyways, im just fine with my knowledge on ocing, im wondering if somebody has some experience with it, see...i got it at 3.9 right now, just wondering if theres something im missing, maybe with voltages, im not too experienced with this particular processor, and i remember reading somewhere that the voltage shouldnt go past 1.30, but i dont remember

At the moment im having thoughts that it could be my power supply since i have some hungry components, and with an oc that high there just simply might not have enough power to keep the oc up, see i got it to 4ghz booted up into windows, but i get random restarts

got my vcore at 1.35 and even put a divider on my ram, so i know thats not the prob, and my temps are fine

I was just askin for some tips from someone whos experienced this prob, or knows more then i do about it,

am including a screenshot

 

·
Premium Member
Joined
·
4,746 Posts
Go ahead and bump un the vcore another notch or two if the first doesn't do the trick.

Your vcore is completely safe if you stay under 1.5v since you're on air cooling.

I'm actually amazed that you got the 915 to 3.9Ghz on 1.35v as my single-core 640 needs 1.4v to run 4Ghz.

As long as your temps are good, then boost the vcore


And btw, you're PSU should be fine for your system... as long as you don't have like 6 fans and 4 optical drives and 4 HDD's...
 
  • Rep+
Reactions: suthernkid

·
Registered
Joined
·
1,405 Posts
Discussion Starter #8
Quote:


Originally Posted by kidwolf909
View Post

Go ahead and bump un the vcore another notch or two if the first doesn't do the trick.

Your vcore is completely safe if you stay under 1.5v since you're on air cooling.

I'm actually amazed that you got the 915 to 3.9Ghz on 1.35v as my single-core 640 needs 1.4v to run 4Ghz.

As long as your temps are good, then boost the vcore


And btw, you're PSU should be fine for your system... as long as you don't have like 6 fans and 4 optical drives and 4 HDD's...

Thanks


Finally some info i can use lol
 

·
Premium Member
Joined
·
4,746 Posts
Quote:


Originally Posted by suthernkid
View Post

Thanks


Finally some info i can use lol

Haha, holla back with some results lol
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #10
so i got it there but i cant keep it there, ive been trying for a while now, heres what i got max, and i was getting some random reboots, so im thinkin ill just keep it at 3.9 for now ya know

but heres a screeny

 

·
Premium Member
Joined
·
4,746 Posts
Quote:

Originally Posted by suthernkid View Post
so i got it there but i cant keep it there, ive been trying for a while now, heres what i got max, and i was getting some random reboots, so im thinkin ill just keep it at 3.9 for now ya know

but heres a screeny

What was your vcore? It would seem that your Abit has a bit of vdroop if it's dropping back to 1.26v

That's probably what's holding you back to be honest... Either a vdroop mod or boosting the vcore to like 1.6 in the BIOS to compensate would probably get you there n keep it steady.
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #12
it was because for some reason the cpuz has always said that, the uguru gets the most accurate, and everest, gotta get that again.
 

·
Registered
Joined
·
1,812 Posts
1.4875 for that 915 to get past 4Ghz. For 4.480Ghz I had to set my vcore at 1.525 for my 920. Good luck, and yes it was on air too, the silverstone NT06... It does sound like vdroop, but I'm sure more voltage can compensate. What are your temps like at idle???
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #14
Quote:


Originally Posted by jcbzhnsr1
View Post

1.4875 for that 915 to get past 4Ghz. For 4.480Ghz I had to set my vcore at 1.525 for my 920. Good luck, and yes it was on air too, the silverstone NT06... It does sound like vdroop, but I'm sure more voltage can compensate. What are your temps like at idle???

around mid 33c idle seen it get up to like..45c gaming after a while, (oc'd)

non oc'd..25c-low or mid 30's

on my g power pro
 

·
Registered
Joined
·
1,405 Posts
Discussion Starter #15
For sure theres a bit of a vdroop, even when reading from uguru..

does anybody know if i can fix that?
 
1 - 15 of 15 Posts
Top