Overclock.net banner

I need help setting up CPU folding.

353 Views 8 Replies 5 Participants Last post by  Roke
A little background first:

I built Superfold with the help of some fellow OCN members a couple weeks ago and it just hasn't been doing what I think it should do. I followed Error10's guide for SMP via VMWare but the problem is it caused the system to hard lock every time I ran 2 instances of it. It also would occasionally hard lock when I ran one instance of it. I got so frustrated with it that I almost sold the entire system and built an AMD system. This morning I woke up and realized that the system has been folding non stop for 4 days with no issues on the GPU clients only.
I am currently GPU folding only and want to make the most of this QX6850 and 6GB of memory installed. What can I do to use the quad and keep my stability with no lock ups?

Everything is at stock speeds/settings. No CPU overclock. No GPU overclock. Everything seems stable with reasonable temps. I just don't get what I'm doing wrong.
1 - 9 of 9 Posts
Crashing at stock? Strange ;l

May be a stupid question but have you stress tested that QX with Prime or OCCT?

You could always give this version a try http://www.overclock.net/overclock-n...ntu-guide.html

You will need to use the updated VM though which is on page 60 I think.. EDIT: Nvm going to page 60, here it is http://www.megaupload.com/?d=8PY38PWV

I've been running it for months without issues, I tried the one error10 made, which works fine for alot of people but I couldn't get it to work too.
See less See more
I have stressed it briefly with OCCT. When I say briefly, I mean half an hour. That was a very long half an hour since I couldnt have the GPU2 client running. I used the large data set test on high priority and it breezed right through it.
Heres my problem now. I am trying to get regular Windows SMp to work

Here is what I see then the window closes on its own. I did add -smp as instructed

Edit - weird...if I remove the -smp tag at the end, it immediately works.
See less See more
Bump for my buddy
See less See more
And as expected, I gave it another shot today. This time only running 1 instance of it and it ran great all night. Went to work this morning, came home this evening, and the system hard locked at 11:18 AM.

Which tells me I need to quit my job so I can babysit it.
See less See more
Oh no, I still need help. The real question is, can you afford the kind of help I need?

Seriously, though, I do need assistance. I am about to throw in the towel with regard to SMP folding.
Is UAC turned off? And did you run the install.bat with administrative privileges?
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.