Overclock.net banner

1 - 16 of 16 Posts

·
Registered
Joined
·
396 Posts
Discussion Starter #1
SO when I oc my CPU to 2.58GHz...it drops down by it self to <img src="/images/smilies/gunner2.gif" border="0" alt="" title="Gunner2" class="inlineimg" /> 2.529-2.533GHz with out me doing anything! So when I go back to the Bios to overclock it again, I see that the speed of the cpu is 2.58GHz...so then why does the cpu speed fall back down when windows starts? Is it that there is a lack of power to the CPU? Should I up the Power abit?<img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" />
 

·
Registered
Joined
·
4,033 Posts
How you OC in bios or windows?
 

·
Registered
Joined
·
396 Posts
Discussion Starter #3
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>alexisd</strong>

</div>
<div style="font-style:italic">How you OC in bios or windows?</div>

</td>
</tr>
</table>
</div>In the Bios, you can up the speed by 1MHz at a time...
 

·
Registered
Joined
·
4,033 Posts
I go 3 at a time all the way until I hit 2.6 after I go 1 at a time.You have anything else in auto?You have the feature of overvolt in that mobo?Mine have overvolt and I enable to have stability.Watch temp's if you do this.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #5
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>alexisd</strong>

</div>
<div style="font-style:italic">I go 3 at a time all the way until I hit 2.6 after I go 1 at a time.You have anything else in auto?You have the feature of overvolt in that mobo?Mine have overvolt and I enable to have stability.Watch temp's if you do this.</div>

</td>
</tr>
</table>
</div>So you think that if I up the volts...that should fix my problem? Will cpu temp. be affected by this?
 

·
Registered
Joined
·
4,033 Posts
Yes temp's are a problem if you go or pass close to the 50c to 55c.What's your temp's now?And I can think reseat the cpu again and use good termal grease.And volt's can help too.You intalled the cpu by yourself?
 

·
Banned
Joined
·
4,244 Posts
Ok so you've overclocked it, when you play games, have you checked to see whats it clocked at? I may be wrong, but maybe your cpu is throttling.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #8
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>alexisd</strong>

</div>
<div style="font-style:italic">Yes temp's are a problem if you go or pass close to the 50c to 55c.What's your temp's now?And I can think reseat the cpu again and use good termal grease.And volt's can help too.You intalled the cpu by yourself?</div>

</td>
</tr>
</table>
</div>yes...I built this bad boy(lol). My temps are posted in my profile.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #10
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>selectodude</strong>

</div>
<div style="font-style:italic">It's either throttling, or you have Cool 'n Quiet on.</div>

</td>
</tr>
</table>
</div>I have Cool'n Quiet on...should I turn that off?
 

·
Banned
Joined
·
4,244 Posts
I'd say its throttling though I havent seen your temps, you could disable on some mobos, but I dont suggest it.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #12
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>RickJS</strong>

</div>
<div style="font-style:italic">I'd say its throttling though I havent seen your temps, you could disable on some mobos, but I dont suggest it.</div>

</td>
</tr>
</table>
</div>My temps are posted in my profile.
 

·
Banned
Joined
·
4,563 Posts
Yeah. Turn it off.<br />
<br />
Looks like you got a lot of bad advice in this thread. Sorry <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" />.
 

·
Registered
Joined
·
4,033 Posts
I think we all try to help.But I hope when you disable cool 'n Quiet your problem is solve Good luck.
 

·
Registered
Joined
·
396 Posts
Discussion Starter #16
thanks guys... Everything worked!
 
1 - 16 of 16 Posts
Top