Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
428 Posts
Discussion Starter #1
after about 4 months of usage, with not much trouble at all, i come in, switch my pc on and it turns on, the fans spin, it doesnt do anything else, no POST no beeps, nothing, i've tried all of my hardware in my gf's pc as she has the same board as me and it all works fine, is this an RMA job
 

·
Registered
Joined
·
428 Posts
Discussion Starter #4
not psu or cpu as suggested tried cpu in different mobo and worked fine, and tried different cpu as well, what do u mean 'grounding'
 

·
Premium Member
Joined
·
10,909 Posts
yeah that PSU seems kinda iffy, but if ur up to solving the issue, remove the Mobo from the case, place it on cardboard with an anti-static mat below, plug in all vitals (power 24/8) (power button/speaker) 1 stick of RAM, CPU w/ cooler, 1 video card w/ power if needed, and main HD... if u have integrated video go with that instead...

boot er up see if it works...

If you get any beep codes from the speaker refer to user manual... and that will mean ur Mobo is not dead...

remove RAM boot, you should get an error code, because u have no ram...

if that doesn't work, unplug PSU from wall, remove CMOS battery, move CMOS reset jumper, and leave overnight, in morning replace and boot again...
 

·
Registered
Joined
·
428 Posts
Discussion Starter #6
Quote:


Originally Posted by H3||scr3am
View Post

yeah that PSU seems kinda iffy, but if ur up to solving the issue, remove the Mobo from the case, place it on cardboard with an anti-static mat below, plug in all vitals (power 24/8) (power button/speaker) 1 stick of RAM, CPU w/ cooler, 1 video card w/ power if needed, and main HD... if u have integrated video go with that instead...

boot er up see if it works...

If you get any beep codes from the speaker refer to user manual... and that will mean ur Mobo is not dead...

remove RAM boot, you should get an error code, because u have no ram...

if that doesn't work, unplug PSU from wall, remove CMOS battery, move CMOS reset jumper, and leave overnight, in morning replace and boot again...

sounds like a lot mate TBH, i know wot ur saying though, i suppose i'll try them all, got nothing else better to do.

instead of anti static mat, wud a bag be okay
 
1 - 7 of 7 Posts
Top