Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hey all,


I had an msi z370 a-pro and after a few days I take it back to the store (because of bad quality sound chip) and bought an asrock z370 extreme 4.

I do not want to go for an 5.0 Ghz overclock i just aim for a 4,5 or 4,7.
With the msi board, i could set the voltage to 1.185 and it was fix under game, wprime, aida64, on prime95 it dropped because of the avx.

Now with this new board I can't set ANY voltage in the menu. No matter what voltage i set, neither 1,35, neither 1,2 or 1,185 it just does not follows the number. It makes itself to jump between 1,25 and 1,35 and because of the lack of my knowledge about overclocking (first K cpu) I can't figure it out what should i do now.

I tried many ways like fixed voltage, then i went for offset mode and set a 30 then 50 mV. I tried all version with LLC 1-3-5 and even Auto.
I tried to copy settings with the very same setup like in
video, with a lower of 4,7ghz, but not working.

On stock everything literally stock, its like jumping from 0,6 V- to 1,315 which is a HUGE over voltage.

Does any of you have an idea what is overwriting my settings or what should i do? I can screen the whole bios for you guys if you want to.
 
1 - 1 of 1 Posts
Top