Overclock.net banner

1 - 16 of 16 Posts

·
Registered
Joined
·
5 Posts
Discussion Starter #1
I am upgrading from an i3-350 to an i7-870 on a Biostar TH55B HD motherboard. When I install the i7 no display comes up and the board beeps twice (I am assuming this is the boot block beep) and then 8 times (Post BIOS Beep). In the manual the two beeps for the boot block mean "AIMBOOT.ROM" file not found in root directory of diskette in A: ( I have no clue what this means) and the 8 beeps mean display memory error for system video adapter.

When I re-install the i3 all problems go away. Is there a setting in the bios I need to change before installing the i7? I am at a lost and any help would be great.

When the i7 was installed I reseated everything, took all pci cards out, and even started the computer without memory to see if I got a different error (I did).
 

·
WCG Enthusiast
Joined
·
1,896 Posts
What GPU are you using?
 

·
Registered
Joined
·
5 Posts
Discussion Starter #8
I did not know the i-7 doesn't have integrated graphics. So i would need graphics card?
 

·
WCG Enthusiast
Joined
·
1,896 Posts
You will need a video card. No way around that with the i7.
 

·
Registered
Joined
·
5 Posts
Discussion Starter #14
Wow I didn't know that (obviously). Thanks for your help guys I will have to go out and purchase one.
 

·
Registered
Joined
·
1 Posts
Quote:


If gaming is not an issue just get a cheapie
10 years later, I am facing a similar problem. Updating from Core i5 650 to Core i7 870. My mobo is MSI 2A9C. I have a Hp p6640la. Can someone tell me which is a cheap reference for a graphics card for my pc, so that I do not have to update my power supply unit?. Thanks in advance. I wish this forum is active yet.
 
1 - 16 of 16 Posts
Top