Overclock.net banner

1 - 20 of 76 Posts

·
Registered
Joined
·
38 Posts
Discussion Starter #1
min 42-43
max 86-87

2 fans on my megahalems

im sure i shouldnt get such high max temps - right?

vcore 1.4
uncore 1.375

turbo off

20x 200

on a ud3r

im sure i posted this in the right section
?
 

·
Banned
Joined
·
8,014 Posts
High Vcore and Vtt is why, that is normal for air cooling.

is this a C0 by any chance? try 21X191 , I noticed from my own experience that 20X took a slight bit more Vcore.
 

·
Banned
Joined
·
2,241 Posts
Oh god, i hope this doesn't happen to me! I have the same setup and its 6 days away in the mail. Those temps are very high, but they might relate to the high voltage that you have.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #6
nooo its D0

i tried 1.356 but it had major instabilities. im getting stressed out reconfiguring this ****

oh and my motherboard wont go over a x20 multiplier.
 

·
Banned
Joined
·
2,241 Posts
Quote:


Originally Posted by SK Group
View Post

nooo its D0

Ok, have you tried using a smaller vcore voltage?
Could it be possible for you to give us a cpu-z validation or print screen with temperatures please
 

·
Registered
Joined
·
2,520 Posts
my D0 is getting 62C max on load folding on all 8 cores and i live in georgia so its always hot ambient if that tells you anything but my vcore is 1.275
 

·
Premium Member
Joined
·
12,534 Posts
Quote:


Originally Posted by SK Group
View Post

nooo its D0

i tried 1.356 but it had major instabilities. im getting stressed out reconfiguring this ****

oh and my motherboard wont go over a x20 multiplier.


Why not turn turbo on to get the 21x multi? 20x is more unstable for me than 19x or 21x, of course every chip is different but its something to try.

Pretty sure the UD3R can force 21x...
 

·
Registered
Joined
·
433 Posts
Vcore is way too high. 20x200 is no good, go 21x191, enable vdroop level 2, Qpi-should be around 1.335v. Vcore for 4.0GHz shouldn't exceed 1.3v if you have a D0 chip and it is not a terrible batch. Try these setting exactly. We have the same board so alot of them should be similar.
CPU- 21x
Bclock-191
Ram- 8x (default timings)
LLC (Vdroop)- Level 2
Vcore-1.26v
QPI-1.335v
Ram-1.64v
Cpu PLL-1.88v
IOH-1.2v
ICH-1.2v
HT-on
 

·
Registered
Joined
·
1,216 Posts
that is high Vcore for 4ghz shouldn't need that much. Im running mine @ 4.2ghz 1.28 Vcore idles 38 load 68c- megahelems with deltas push-pull
 

·
Registered
Joined
·
1,195 Posts
1.4 is really high for a d0 at 4.0ghz, my d0 is running 4.2 @ 1.25v, maxing around 78-81c in Linx and way lower in prime.

What kind of case are you using? Is the mega shadow in a single fan or push pull setup?

Are you still unstable at 1.4v?

ALSO - 20x multiplier tends to be very unstable and it usually takes more of a voltage to get stable on it, have you tried 19x or 21x multis?
 

·
Premium Member
Joined
·
20,315 Posts
Is this with or without HT?

Without HT on my chip for example, 4ghz tops out at around 62c on any of the cores under prime.

With HT on, temps go up 7-8 C
 

·
Registered
Joined
·
433 Posts
yes the board will go over the 20x multi just set it to 21x and it was say turbo mode on but it actually stays at that speed all the time. Also this board is picky about QPI and Uncore multis. Set QPI 36x and Uncore 19x.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #16


but how to i make it goto a x21 multiplier? it wont let me...!??

and to my knowledge my computer doesnt boot with low vcores but im willing to try again.

ive been messing with different configs for hours.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #17
without HT my computer bricks. i have to reset the bios for it to startup.

insanely weird.

i aint touching ht again!
 

·
Registered
Joined
·
1,784 Posts
Mine hardly hits 70°C @ 4.4 GHz 1.39750v so I would not think so..

*EDIT - Noticed that you've got HT - so yeah it might be normal. If your only into gaming that turn ht off, does hardly do anything for you.
 

·
Registered
Joined
·
38 Posts
Discussion Starter #20
im going to quicky give clays config a go

CPU- 21x
Bclock-191
Ram- 8x (default timings)
LLC (Vdroop)- Level 2
Vcore-1.26v
QPI-1.335v
Ram-1.64v
Cpu PLL-1.88v
IOH-1.2v
ICH-1.2v
HT-on

is this with turbo on or off?

but i doubt i can make it x21

if im not back in 5 minutes its bricked :'(
 
1 - 20 of 76 Posts
Top