Overclock.net banner
1 - 20 of 47 Posts

·
Registered
Joined
·
34 Posts
Discussion Starter · #1 ·
Hello everyone;

This is my first time posting in Overclock.net.

Need some advice and suggestion on i7 920 D0 overclocking.

Here is my brief overclock setting:-
CPU: i7 920 D0 @ 4.2GHz; HT Off.
Motherboard: Rampage III Extreme.
Cooler: Swiftech Apogee XT; Feser XChanger 360; MCP-655 Pump; 2 Fans Push, 3 Fans Pull.
Temperature: Average 77 Celsius (7 Hours Prime test); Room Temp: 26 Celsius

Thanks in advance

Here is my complete BIOS settings:-
Target CPU Frequency: 4200MHz
Target DRAM Frequency: 1603MHz
LN2 Mode: Disabled
QPI Loadline Calibration: Disabled

Ai Overclock Tuner: Manual
OC From CPU Level Up: Auto
CPU Ratio Setting: 21
CPU Turbo Power Limit: Disabled

CPU Configuration:-
CPU Ratio Setting: 21
C1E Support: Disabled
Hardware Prefetcher: Enabled
Adjacent Cache Line Prefetch: Enabled
MPS and ACPI MADT ordering: Modern ordering
Intel(R) Virtualization Tech: Enabled
CPU TM Function: Enabled
Execute Disable Bit: Enabled
Intel(R) HT Technology: Disabled
*Active Processor Cores: All
A20M: Disabled
*Intel(R) SpeedStep(TM) Tech: Disabled
Intel(R) C-STATE Tech: Disabled

BCLK Frequency: 200
PCIE Frequency: 100
DRAM Frequency: Auto
UCLK Frequency: Auto
QPI Link Data Rate: Auto

Memory Recheck: Disabled
Memory Configuration Protect: Disabled

DRAM Timing Control:-
1st Information: 9-9-9-24-6-88-12-8-24-0
2nd Information: 1N-64-67-67
3rd Information: 6-6-18-10-10-10-7-6-4-7-7-4

CPU Differential Amplitude: Auto
CPU Clock Skew: Auto
IOH Clock Skew: Auto

Digi+ PWR Mode: T-Balanced
PWM Volt. Control: Auto
Load-Line Calibration: Enabled
CPU PWM Frequency: Auto

Extreme OV: Disabled
Extreme OC: Auto

CPU Voltage: 1.37500
CPU PLL Voltage: 1.90800
QPI/DRAM Core Voltage: Auto
DRAM Bus Voltage: 1.654
DRAM REF Voltages: All Auto

IOH Voltage: Auto
IOH PCIE Voltage: Auto
ICH Voltage: Auto
ICH PCIE Voltage: Auto

CPU Spread Spectrum: Auto
PCIE Spread Spectrum: Auto
 

·
Premium Member
Joined
·
3,801 Posts

·
Premium Member
Joined
·
9,085 Posts
You have not indicated any voltage, but honestly, the temperature seems high, especially with a Feser 360 with push/pull fans, have you put good thermal paste, is the block well seated? What are your room ambient?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #9 ·
Quote:
Originally Posted by KaRLiToS;14236772
You have not indicated any voltage, but honestly, the temperature seems high, especially with a Feser 360 with push/pull fans, have you put good thermal paste, is the block well seated? What are your room ambient?
Just updated my system specification. I re-seated the block few times. Room ambient is 24-26C.
 

·
Premium Member
Joined
·
9,085 Posts
Quote:
Originally Posted by Sashikumaran;14236914
Yes, HT Off. Reseated and reapplied the block few times.
Bad air flow on the Radiator?? High Ambient? Bad chip maybe!
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #13 ·
Quote:
Originally Posted by KaRLiToS;14237442
Bad air flow on the Radiator?? High Ambient? Bad chip maybe!
I doubt on the cooling system. Should be either CPU block or RAD. I saw some using up to 1.425 V for CPU Voltage but their temp under full load still below 70 C with HT ON and XChanger 360 RAD.

Is my voltages all okay?

Before this I was using Swiftech MCR220 RAD. OC'ed 3.8GHZ HT ON @ 1.38V, temperature around 74-76C. Is it something wrong with my CPU block?

What's your opinion about Corsair H100 for i7 920?

I'm getting insane with custom water cooling, not works out for me. Spend quite much and ended up with disappointing results.
 

·
Premium Member
Joined
·
9,085 Posts
Maybe you should check your CPU block , open it, or check the pump and the flow maybe, fans are often important on radiator.

Maybe its about your room temperature, is it hot where you live?
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #15 ·
Quote:
Originally Posted by KaRLiToS;14237725
Maybe you should check your CPU block , open it, or check the pump and the flow maybe, fans are often important on radiator.

Maybe its about your room temperature, is it hot where you live?
Malaysia is pretty hot now a days, but my room is air-conditioned. Usually I'll set the temperature around 25C.

I'm using Arctic F12 fan. RAD I mount at top of HAF-X, the only place can fit without any MOD.

And your opinion about HAF-X for i7 920? Thinking of sell off my custom water cooling setup and getting myself Corsair H100.
 

·
Premium Member
Joined
·
9,085 Posts
Dont do it, a Feser X-Changer 360 is much better than a corsair H100

Do you have good intake in your case, I guess your Rad is internally at the top of the case as an exhaust?? Can you post a pic of your Case.

3.8 Ghz with 1.38V is quite high, you should be around 1.2v and 1.3v on that OC, your voltage seems high a little.
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #17 ·
Quote:
Originally Posted by KaRLiToS;14237882
Dont do it, a Feser X-Changer 360 is much better than a corsair H100

Do you have good intake in your case, I guess your Rad is internally at the top of the case as an exhaust?? Can you post a pic of your Case.

3.8 Ghz with 1.38V is quite high, you should be around 1.2v and 1.3v on that OC, your voltage seems high a little.
I have two fans pulling in air, 1 x 200mm at side and another 120mm at front.
Yeah, my RAD is inside the case.

3.8 with HT ON at 1.38V quite high is it? My CPU couldn't stand Prime95 for more than 2 hours if voltage is lower than that.

How about my current voltage for 4.2GHz HT OFF? Is it high as well? Could you go through my BIOS setting and give some advice or suggestion?

My CPU is kind voltage hungry. D0 revision but acquiring voltage more than C0/C1.
 

·
Premium Member
Joined
·
9,085 Posts
I have a feser 360 also for my cpu and I'm at 4.3 Ghz HT On 1.33125v and my temperature in Prime 95 are around 65-68'C and with Linx they are at 70-75'C
 

·
Registered
Joined
·
34 Posts
Discussion Starter · #19 ·
Quote:
Originally Posted by KaRLiToS;14238025
I have a feser 360 also for my cpu and I'm at 4.3 Ghz HT On 1.33125v and my temperature in Prime 95 are around 65-68'C and with Linx they are at 70-75'C
Could you give me some setting suggestion based on my BIOS setting in page 1of this thread? Give up after been trying for so long to getting lower temp and voltage:sadsmiley

Since you also using R3E, you might have experience with the board directly.
 

·
Premium Member
Joined
·
9,085 Posts
Quote:
Originally Posted by Sashikumaran;14238095
Could you give me some setting suggestion based on my BIOS setting in page 1of this thread? Give up after been trying for so long to getting lower temp and voltage:sadsmiley

Since you also using R3E, you might have experience with the board directly.
You have 25% That my settings will work for you, i7 920 and the 930 are not very different, almost identical. But it also depends on your memory. What is your Corsair memory???
Quote:
Target CPU Frequency 4294MHz
Target DRAM Frequency 1636MHz

LN2 Mode [No]***
QPI Loadline Calibration [Yes]***

Sync Mode [Enabled]
AI Overclock Tuner [Manual]
OC From CPU level Up [Auto]
CPU Ratio Setting [21]
CPU Turbo Power Limit [Disabled]

>CPU Configuration

CPU Ratio Setting [21]
C1E Support [Disabled]
Hardware Prefetcher [Enabled]
Adjacent Cache Line Prefetcher [Enabled]
Intel(R) Virtualiyation Tech [Enabled]
CPU TM Function [Disabled]
Execute Disable Bit [Disabled]
Intel(R) HT Technology [Enabled]
Active Processor Cores [*ALL]
A20M [Disabled]
Intel(R) SpeedStep(TM) Tech [Disabled]
Intel(R) C-STATE Tech [Disabled]
C State package limit setting [Auto]

BCLK Frequency [204]
PCIE Frequency [102]
DRAM Frequency [1636]
UCLK Frequency [3672]
QPI Link Data Rate [Auto]

Memory Configuration Protect [Disabled]

>DRAM Timing Control

CAS# Latency [7] 8
RAS# to CAS# Delay [8] 8
RAS# PRE Time [7] 8
RAS# ACT Time [18] 24
RAS# to RAS# Delay [Auto]
REF Cycle Time [72]
WRITE Recovery Time [Auto]
READ to PRE Time [Auto]
FOUR ACT WIN Time [Auto]
Back-To-BackCAS# Delay [Auto]

Timing Mode [1N]
Round Trip Latency on CHA [Auto]
Round Trip Latency on CHB [Auto]
Round Trip Latency on CHC [Auto]

WRITE To READ Delay(DD) [Auto]
WRITE To READ Delay(DR) [Auto]
WRITE To READ Delay(SR) [Auto]
READ To WRITE Delay(DD) [Auto]
READ To WRITE Delay(DR) [Auto]
READ To WRITE Delay(SR) [Auto]
READ To READ Delay(DD) [Auto]
READ To READ Delay(DR) [Auto]
READ To READ Delay(SR) [Auto]
WRITE To WRITE Delay(DD) [Auto]
WRITE To WRITE Delay(DR) [Auto]
WRITE To WRITE Delay(SR) [Auto]

CPU Differential Amplitude [Auto]
CPU Clock Skew [Auto]
IOH Clock Skew [Auto]

Extreme Engine Digi+

Digi+ PWR Mode [T-Balanced]
PWR Volt. Control [Auto]
Load-Line Calibration [Auto]
CPU Voltege OCP [Enabled]
CPU PWM Frequency [Auto]

Extreme OV [Disabled]
Extreme OC [Disabled]

CPU Voltage [1.33125v] You should put higher maybe around 1.3625v
CPU PLL Voltage [1.55025v] You should put 1.87v here
QPI/DRAM Core Voltage [1.30625v]
DRAM Bus Voltage [1.65625v]

>DRAM REF Voltages

DRAM DATA REF Voltage on CHA [Auto]
DRAM CTRL REF Voltage on CHA [Auto]
DRAM DATA REF Voltage on CHB [Auto]
DRAM CTRL REF Voltage on CHB [Auto]
DRAM DATA REF Voltage on CHC [Auto]
DRAM CTRL REF Voltage on CHC [Auto]

IOH Voltage [1.24591]
IOH PCIE Voltage [1.53756v]

ICH Voltage [1.12666v]
ICH PCIE Voltage [1.51106v]

Spread Spectrum Control

CPU Spread Spectrum [Disabled]
DRAM Spread Spectrum [Disabled]

***on-board jumper dependant
 
1 - 20 of 47 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top