Overclock.net banner

i7 cpu usage issue

1745 14
hey, I need some help guys. I just updated my Bios to the latest version (0701 for P6X58D-E) and now my cpu usage is constant 12...even when I am not doing anything at all.. tried backing down to the version before that (0602) totally stock clocks..same issue. this was not happening before. any ideas?
1 - 15 of 15 Posts

·
Registered
Joined
·
106 Posts
Discussion Starter · #8 ·
so after various tests of uninstalling and installing it turns out razer mamba configurator 2.0 is making my CPU idle at 12% usage while 1.07 is fine.

anyone else with a mamba and software version 2.0 can confirm this?
 

·
Registered
Joined
·
1 Posts
I have the same issue with my Mamba and driver 2.0. After installing it my i7 2600k goes ape, the cpu temp goes from 29degrees all the way to 41 degrees (+/- 1600 Ghz at idle to +/- 4500 Ghz).

Definitely driver 2.0 is the cause, after uninstalling things are back to normal...

Would be interesting to know what is going on?
 

·
Registered
Joined
·
13 Posts
hey, I also get the CPU bug from the razer 2.0 drivers.

However, its only caused by the tray app idling in the tray bar.

So all you have to do, is close the try app and then it doesnt use your CPU anymore. You just open the app from the startmenu if there is any settings you want to change. They are saved onboard to the mouse, so the tray app does not need to be running. Its only for editing the settings/profiles.
 

·
Registered
Joined
·
301 Posts
I have this same issue with all the drivers i've ever tested.

Solved by closing tray app icon though... this mouse is a piece of garbage like the rest of Raser stuff.
frown.gif
 
1 - 15 of 15 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top