Overclock.net banner

1 - 11 of 11 Posts

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #1
I finally got my Gigabyte board back... but I've run into a little issue with overclocking.

I was reading the i7 overclock thread and the author kept mentioning the 21x multiplier for the CPU. On my board, the highest option I have is setting it to 20x. Is there something I need to do to get this magical 21x multi?

I'm trying to see how high I can get with HT on. Right now I'm just running 3.0GHz for some folding and to keep my temperatures down low until I get a hold on what I'm doing.

Also, does anyone know how to eliminate vdroop on this board?

I have C1E and all that jazz disabled. Help is appreciated.

However.... It's 5:30am, so I'm going to sleep. I'll check back in the morning.

Thanks in advance!
 

·
Registered
Joined
·
1,212 Posts
to disable vdroop .. enable LLC.. my multi was like urs last time.. fixed @ 20 but only after a bios flash i was able to do x21.. try updating ur bios..
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #3
Hey, thanks for the suggestion +rep. It didn't work though


I just updated to their most recent BIOS (F8).

More help is appreciated.
 

·
STG3 VET
Joined
·
13,127 Posts
Quote:

Originally Posted by xxbassplayerxx View Post
Hey, thanks for the suggestion +rep. It didn't work though


I just updated to their most recent BIOS (F8).

More help is appreciated.
I thought turbo mode did that automatically
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #5
Turbo mode is only on sometimes, isn't it?
 

·
Premium Member
Joined
·
6,033 Posts
Some of the older boards only went to 20x. Turbo is on all the time unless you turn it off in the bios. Like if you run it and your at default speeds and you see 2.8 gighrz on the cpu-z running something then it is on. You have to manually disable it to stop it from running.
 
  • Rep+
Reactions: xxbassplayerxx

·
Registered
Joined
·
398 Posts
If you turn Turbo Tech on and then turn EIST off and C-state off, c1e off. But you can only pick x20 in BIOS at the top but when you turn turbo on in BIOS the OS will boot at x21 and CPU-z will see the x21.
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #9
Thanks guys. I didn't know turbo would stay on. It's working well. I'm currently at 3.36 GHz @ 1.20V in BIOS and 1.168V in CPU-z with HT on. Temps are a little high, but I should have my rad in a few days so I can hook up my WC setup.

Currently, temps max at 70°C under Prime and 78°C under LinX.
 

·
Premium Member
Joined
·
21,169 Posts
Discussion Starter #11
Alright... Trying to get it LinX stable at 3.78 GHz with HT on.

Currently I'm at:
Vcore - 1.2125V (in BIOS) 1.184V (CPU-z)
Uncore - 1.325V

We'll see how this goes.

EDIT: It froze...

Upped uncore to 1.355V. If that doesn't work, I'll take it back down and bring the vcore up... though I don't like the temperatures when I raise it higher than that. They get to 80°C.

EDIT 2: BSOD
"A clock interrupt was not received on a secondary processor within the allocated time interval"

EDIT 3: Upped vcore to 1.225. Error in LinX, but ino BSOD this time. Sadly LinX doesn't tell you anything about the errors... So it's off to do some detective work.
 
1 - 11 of 11 Posts
Top