Overclock.net banner

1 - 20 of 31 Posts

·
Registered
Joined
·
16 Posts
Discussion Starter #1
Hi guys, my first post!

I'm running an i7 920, 12gb DDR3 1600mhz RAM, Coolermaster V8 and an Asus P6t Deluxe V2.

I've been lurking for a bit to overclock this thing. It is a rendering/architecture (rhino/3dsmax/archicad) machine, no gaming.

I'm getting pretty intense temperatures. Without overclocking when I run Prime95 I'm getting temps in the upper 50's. When I overclocked to 3.8, it skyrocketed to 100c?!?! I'm using Speedfan and Core Temp to confirm these values.

What could be causing such high temps even without overclocking?

I used this to overclock:
CPU Ratio 19
BClck 200
DRAM 1603
CPU Voltage 1.328
CPU PLL 1.94
qPI 1.344
DRAM Bus 1.66

THANKS!
 

·
Registered
Joined
·
1,845 Posts
heat sink isnt the best heat sink... its pretty meh.. and wont cool the best... and try reseating the heatsink on the cpu and do better applying of the thermal paste
 

·
Registered
Joined
·
1,216 Posts
yup your guna need a top end air cooler mega-ND14-VEN-X Or H50 and your be good to go.... although when overclocked these will run into the high 70's is because HT is on and the i7's run hot anyway.
 

·
Premium Member
Joined
·
1,561 Posts
100C is way too high and unacceptable. Follow the overclock guide and see how you do:

Quote:

Related to your specific settings at the moment:
  • Vcore looks a bit high for 3.8 (even if it's a C0 chip)
  • I highly highly doubt you need 1.94 CPU PLL. You should be fine at stock 1.8
  • QPI voltage looks a bit low for 12GB 1600.
 

·
Registered
Joined
·
16 Posts
Discussion Starter #6
I've taken a look at that guide and am getting a bit confused with all these numbers. While I can work my way around, I'm by no way knowledgeable! Could there be an issue with the build? I did not build it myself, Microcenter did. Running Prime95 with stock settings (no overclocking, my Core 0-3 temps are hitting 60C!
 

·
OCN Dinosaurian Member
Joined
·
1,972 Posts
I don't know why people say the V8 isn't very good? I'm able to hit 4Ghz with temps staying under 70c, 3.8Ghz with HT enabled. I consider that pretty decent in my book and I love the way it looks through my side window.


I agree though, you need to take off and check your V8 surface. Reseat it carefully making sure it's contacting the CPU evenly with the right amount of thermal paste.

Try the 21x multi on your CPU with 1.3v and 191 BClck after reseat. Good luck!
 

·
Registered
Joined
·
2,277 Posts
Try using real temp to monitor temps. I especially don't trust speed fan.

That CPU PLL is way too high also never go over 1.88-1.90
 

·
Registered
Joined
·
16 Posts
Discussion Starter #12
so between 30 -35 for idle at 2.66ghz (no overclock). What could the problem be? I reinstalled windows 7 today, am I missing something? I'm running an Antec case that is pretty large (not sure the model number). 750 watt power supply
 

·
Registered
Joined
·
1,216 Posts
Quote:


Originally Posted by rpinkham
View Post

so between 30 -35 for idle at 2.66ghz (no overclock). What could the problem be? I reinstalled windows 7 today, am I missing something? I'm running an Antec case that is pretty large (not sure the model number). 750 watt power supply

those temps arn't to bad.
 

·
Registered
Joined
·
2,277 Posts
50-60C is great under prime95 at stock with your cooler. Its fine.

Just make sure you don't go over 1.88 to 1.90 PLL okay?

How is airflow in your case?
 

·
Registered
Joined
·
16 Posts
Discussion Starter #20
Wow, you guys are awesome...Here's what I've got.
I've got myself to 3.6

CPU Ratio 20
BCLCK 180
CPU Volt 1.3
CPU PLL 1.8
DRAM Bus 1.65

Core temps when running Blend in Prime95 going between 77-85, maximum after a few minutes 87.

Is this adequate ok? Am I killing my chip or anything else running these temps?
 
1 - 20 of 31 Posts
Top