Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter #1
Hi guys,

First time over-clocker and first-time poster here. I’ve recently jumped into the world of over-clocking and now that I’ve got my OC stable (I think) I’d like to have it so voltage lowers when idle / under low load. The OC vcore is set at 1.305. According to CPU-Z, while OC’d, voltage at idle is around 1.274 / 1.286, whereas at stock settings it drops as low as 0.672 / 0.684. I’d like to achieve something like this. I’m not worried about temperature as my 280mm liquid cooler keeps things pretty cool – even during multi-hour gaming sessions temps stay in the low to mid 50s. It’s just my common sense tells me that lower voltages are better than higher voltages.

I did follow some advice I read on the forums about enabling adaptive voltage, which I did by setting the vcore to ‘normal’ in BIOS. That blasted the vcore up to 1.50. So next I tried setting an offset of -.195 (ie. 1.5 – 1.305) but then the computer wouldn’t even boot into BIOS and I had to clear CMOS. I can only assume that offset was too much. I’m a total noob so don’t know whether that was an utterly foolish mistake or an only somewhat foolish mistake. Anyway, that’s as far as I’ve got and not sure what to try next.

I should add that I’ve tested both with power management features (c states, Intel SpeedShift) on and off but these don’t seem to make any difference.

Any tips would be appreciated!

System:
Gigabyte z390 Aorus Pro Wifi
i9900KF
NZXT X62 280mm AIO liquid cooler

cheers
 

·
9 Cans of Ravioli
Joined
·
20,820 Posts
you're looking at the VR VOUT sensor, right? if you are and you're seeing 1.5v then your LLC setting is waaaaaaaay off.

set vCore to auto and use an offset.
 

·
Registered
Joined
·
100 Posts
I think he wants the CPU to down clock when idle. Sounds like you set a fixed multiplier in BIOS for your overclock. Check and change to dynamic for the multiplier. Also check that power settings in Windows is set to Balanced.
 

·
9 Cans of Ravioli
Joined
·
20,820 Posts
setting a "fixed" multiplier doesn't disable SpeedStep. I'm running a manually set 50x multiplier set in BIOS and it still clocks down at low load, but if I manually punch in a voltage it sticks to that voltage regardless of utilization or the clock speed it drops down to.

it's why I'm running auto voltage with a (negative) offset.
 

·
sudo apt install sl
Joined
·
8,353 Posts
My previous 9900K P0 used to properly down clock to 800Mhz, this new 9700k R0 chip uses a different microcode compared to the P0 chips and for some reason the Balanced Power Plan sets the CPU Minimum processor state to 100% when changing the multiplier. Easy fix is to modify the Balanced Power Plan.

Expand Processor power management, change Minimum processor state to 5% from 100%.

Follow @The Pook recommendation to lower voltage when using adaptive voltage. I'm not familiar with Gigabyte's bios, Asus boards have an option to set an adaptive vcore target then from there we can set an offset.
 

·
Iconoclast
Joined
·
30,654 Posts
Idle voltages really don't mean much of anything; even at full speed and volts the current draw is so low that the impact on power consumption is relatively small and the impact on longevity essentially nonexistent.

That said, using adaptive rather than fixed voltages, making sure power saving features like C-states and EIST are enabled, as well as checking that the Windows power configuration is allowing the CPU to downclock, should resolve the issue, as noted above.
 

·
Registered
Joined
·
2 Posts
Discussion Starter #7
I appreciate your replies, thanks a lot. I'll try out these recommendations over the next day or so.

Any tips for calculating the vcore offset? As you can see in my original post my first attempt didn't really work out... (to answer your question, LLC was set to turbo and the voltage was 1.5v according to BIOS. I freaked out as soon as I saw it and shut down).

The Pook - because you have a similar CPU & mobo to me I'm wondering how exactly you set the negative offset in bios. (I've got BIOS version F12k). I did it by setting the 'CPU Core' to 'normal', which then un-greyed out the 'Dynamic Vcore(DVID)' option, which is where I was able to enter an offset. (When 'CPU Core' is set to 'auto', which is the default, 'Dynamic Vcore(DVID)' is greyed out.)

thanks
 

·
9 Cans of Ravioli
Joined
·
20,820 Posts
if your board won't let you apply an offset on auto then use normal, shouldn't really matter so long as the end voltage is the same.

2478651
 
1 - 8 of 8 Posts
Top