Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter #1
Hello. i am using msi after burner 2.1.0 and forceware 270.51 driver.

My cpu is i 2600k @ 4.8 GHZ working with 1.475 volt

i dont overclock graphic card memory yet just trying gpu

now let me explain details

when i give 1.087 or 1.050 volt even if i dont overclock the gpu it shut down the computer instantly in the last benchmark of MSI Kombustor(DX11) test - 1920 pixel default

i tried with default voltage 0.987 volt and 725 mhz gpu

it completed test successfully

http://www.ozone3d.net/msi_kombustor/score_200.php?id=8305

i am really confused here what may be causing this. i wanna give maximum voltage and increase 725 mhz gpu limit but it fails
frown.gif


i have silverstone 750 watt power supply
 

·
!
Joined
·
9,170 Posts
That's very strange because your AMP 470 actually has very good VRM cooling so they should be up to the task of keeping them cool even at max voltage. I don't know what could be the issue exactly but you could always try making small increases to clockspeed and voltage rather than one big jump up to max.
 

·
Registered
Joined
·
83 Posts
Discussion Starter #3
Quote:


Originally Posted by juano
View Post

That's very strange because your AMP 470 actually has very good VRM cooling so they should be up to the task of keeping them cool even at max voltage. I don't know what could be the issue exactly but you could always try making small increases to clockspeed and voltage rather than one big jump up to max.

it is not about cooling that is for sure
 

·
Registered
Joined
·
83 Posts
Discussion Starter #7
1 - 7 of 7 Posts
Top