Overclock.net banner

impossible CF problem

570 Views 10 Replies 5 Participants Last post by  celtica311
so, when I built my computer a year ago I bought 2 visiontek ATI Radeon HD 3850s in hopes of setting them up in crossfire. Upon building my computer, I discovered that in my CCC program, I did not have a crossfire option. Since then, I have taken my computer to both best buy and fry's, neither which have been able to provide any advice. Eventually I convinced myself that it was my motherboards fault (MSI k9a2 platinum). Finally I bough another motherboard (exact same one) and I still have the same problem. I have reinstalled drivers, reinstalled windows, switched card positioning and everything, but nothing seems to make it work. HELP!
1 - 11 of 11 Posts
Do you have the Crossfire bridges and power connected to each card?
  • Rep+
Reactions: 1
yes, I have two bridges going between the cards and I am using the 6-pin power thingy on the cards for power to both
have you tried a new card?
hmm, should be plenty
havent worked with that board in a while, but was there by chance a bios setting for somethign about that? multiple gpu's or something?
im not too knowledgeable about BIOS but I do not believe so
Run GPU-Z, tell us what it reads for crossfire.
Also check device manager for errors listed under display adapter.

R/Click My Computer> Manage> Device Manager> Display adapter.
under device manager my second card isnt registering... this is the GPUz results:

See less See more
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.