Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
749 Posts
Discussion Starter #1
Whenever I try to install 91.47 nvidia forceware display drivers with the 6.86 amd series mobo forceware drivers, my comp locks down. Are there any compatibility issues with these drivers? Or am i using the wrong ones? My specs are in the sig<img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" />
 

·
Premium Member
Joined
·
17,110 Posts
These?<br />
<a href="http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html" target="_blank">http://www.nvidia.com/object/nforce_nf4_win2k_6.86.html</a>
 

·
Registered
Joined
·
749 Posts
Discussion Starter #3
yep
 

·
Premium Member
Joined
·
17,110 Posts
Well it says your motherboard has a nForce 4 SLI chipset, and i'm not seeing any drivers for a "nForce 4 SLI AMD" only for intel.. i'm not sure if it matters.. you could try the 'Nforce 4 SLI Intel" ones.. but something bad could happen, hopefully someone with a little more knowledge than me can help.. You installed the ones I would of installed =/
 
1 - 4 of 4 Posts
Top