Overclock.net banner
1 - 11 of 11 Posts

·
Registered
Joined
·
73 Posts
Discussion Starter · #1 ·
In OverDrive and SpeedFan, my +12V and +5V voltage is not correct, only everest can show the correct voltage

Anyone knows what causes this problem and any possible fix?
 

·
Premium Member
Joined
·
2,955 Posts
Quote:


Originally Posted by realdreams
View Post

In OverDrive and SpeedFan, my +12V and +5V voltage is not correct, only everest can show the correct voltage

Anyone knows what causes this problem and any possible fix?

Everest is good. CPU-Z or HW monitor can't read some voltages or fan speeds, but Everest can. (Crosshair III mobo).
Use (trust) Everest
 

·
Registered
Joined
·
44 Posts
on your system check the bios right fast on the HW monitor option...see what the voltages show...i'm wondering about this too
 

·
Premium Member
Joined
·
2,955 Posts
You can use PC Probe II. Same results as Everest.
 

·
Registered
Joined
·
73 Posts
Discussion Starter · #7 ·
Those software from ASUS sucks. I can't run PC Probe II b/c it conflicts w/ VIA HD Deck (ASUS' software sucks, I have problem running half of the software supposed to work w/ my board...)

Here is the image
 

·
Premium Member
Joined
·
2,955 Posts
PC Probe works great on my mobo. I dont use their OCing software
 

·
Premium Member
Joined
·
2,955 Posts
Quote:


Originally Posted by realdreams
View Post

You mean PC Probe or PC Probe II?

PC Probe II
 
1 - 11 of 11 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top