Overclock.net banner

1 - 15 of 15 Posts

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #1
Ok refer to <a href="http://www.overclock.net/pc-games/126988-oblivion-crashing-desktop-2.html" target="_blank">this thread.</a><br />
<br />
Whenever I am in any 3d application my PC restarts. I just got a 6200LE and it crashes with that, so that rules out my graphics card. I ran memtest all night, no errors. That rules out my ram. My overclock is 8hrs SP2004 stable, and all my voltages and temps are fine. It still crashes at stock anyway. There are no software errors because I just reinstalled windows. One thing I've noticed is that whenever it crashes it makes a popping noise.<br />
<br />
Yes, I have cleared my CMOS. I've tried using a different PCIe slot. Please help, I'm at my wit's end here. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" />
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #3
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>JacKz5o</strong></div>
<div style="font-style:italic;">Have you tried the latest drivers? Try the 91.xx and see if that helps.</div>
</td>
</tr></table></div>
Tried 5 different drivers.
 

·
Registered
Joined
·
135 Posts
Can see that you have a 600w psu, do all the rails+volts look ok, <br />
as i had to buy a new one recently as my 12v rail dropped below the 5%, one of the problems was the graphics card causing bsod due to lack of power.<br />
<br />
Just a thought anyway.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #5
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>dksinden</strong>

</div>
<div style="font-style:italic">Can see that you have a 600w psu, do all the rails+volts look ok, <br />
as i had to buy a new one recently as my 12v rail dropped below the 5%, one of the problems was the graphics card causing bsod due to lack of power.<br />
<br />
Just a thought anyway.</div>

</td>
</tr>
</table>
</div>Well, this same thing happened with my old PSU, which was a pretty good unit. On dfi-street, this is the number 1 recommended power supply for this motherboard. This never happened on my old motherboard, which I'm fixing to get out of the box and use instead of this one so I can RMA it. There is review on the egg where a guy had the same problem. Look at Paul Eaton's review. He sounds like nub, but at least I'm not alone. <br />
<br />
<a href="http://www.newegg.com/Product/CustratingReview.asp?item=N82E16813136166" target="_blank">http://www.newegg.com/Product/Custra...82E16813136166</a>
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #9
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>boredom</strong>

</div>
<div style="font-style:italic">I wouldn't RMA the board yet, use a multimeter and see if the rails are stable on the PSU under load.</div>

</td>
</tr>
</table>
</div>Guys, my old PSU did this with this motherboard too. Thats originally why I bought the GXS. Because I thought that my other PSU wasn't cutting it. <br />
<br />
I ran memtest all night, zero errors.<br />
<br />
Lol I tried to put in my old Abit board and it failed to post. I must've hit it with some static. I plugged the DFI back in and it started right up. Looks like I have 2 boards to RMA now. <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> <img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" />
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #10
Yeah, I think its the motherboard too...
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #11
Geez I miss my computer. Just now sending the board in for RMA. <img alt="" class="inlineimg" src="/images/smilies/frown.gif" style="border:0px solid;" title="Frown">
 

·
Registered
Joined
·
467 Posts
My pc when crashes, well now rarely do, makes the pop sound too<img alt="" class="inlineimg" src="/images/smilies/gunner2.gif" style="border:0px solid;" title="Gunner2"><img alt="" class="inlineimg" src="/images/smilies/gunner2.gif" style="border:0px solid;" title="Gunner2">
 

·
Premium Member
Joined
·
8,095 Posts
are you dual prime stable? Being stable for one core means absolutely nothing.<br><br>
Run Large FFTs. If it fails, it's your memory controller and you're gonna have to back off.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #14
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Sideburns</strong>
<a href="showthread.php?s=d51c1a11b1f7d586c94ba64097780a71&p=1398132#post1398132" rel="nofollow"><img class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">are you dual prime stable? Being stable for one core means absolutely nothing.<br />
<br />
Run Large FFTs. If it fails, it's your memory controller and you're gonna have to back off.</div>

</td>
</tr>
</table>
</div>Yeah, I've run SP2004 stable overnight on a night of good studying, so that makes it about 5 hours. But it doesn't matter. It does the same thing on all stock frequencies, voltages, etc. That and I sent the board back to the egg. Should be getting a replacement this week.
 

·
Premium Member
Joined
·
2,825 Posts
Discussion Starter #15
A week later, and Newegg is finally processing my RMA. On a Friday. *sigh* Now I'll have to wait all weekend for it to sit in their warehouse. <img src="/images/smilies/frown.gif" border="0" alt="" title="Frown" class="inlineimg" />
 
1 - 15 of 15 Posts
Top