Overclock.net banner

1 - 1 of 1 Posts

·
Registered
Joined
·
6 Posts
Discussion Starter · #1 ·
Hi Folks,

Can anyone help me with this..

I hv got a GT630M GPU on my laptop and I need to install CUDA drivers on it for using OCTANE

I updated the GPU with latest drivers and downloaded VISUAL STUDIO 2010,

But when I proceed with CUDA {6.5 } drivers installation it throws up an error saying not compatible version of VISUAL STUDIO found

although I installed VS2010 on it..

I am a newbie and I am starting to learn OCTANE and GPU based rendering...

Greatly appreciate any sort of help guys..

Thanks a lot...
 
1 - 1 of 1 Posts
Top