Overclock.net banner

Which 780i MOBO would you recommend other 45nm users?

1 - 20 of 517 Posts

·
Registered
Joined
·
162 Posts
Discussion Starter #1
Member CPU Clock Speed Voltage
ncsa QX9650 5.3GHz 1.7v
sammthegreat E8500 5.016GHz 1.512v
ncsa E8500 4.934GHz 1.57v
iggster E8400 4.589GHz 1.41v
Imprint E8400 4.5GHz 1.54v
G F.E.A.D. Killa E8400 4.450GHz 1.51v
benfica101 E8400 4.4GHz 1.32v
qbrilliantq QX9650 4.4GHz 1.344v
mrkryz E8500 4.4GHz 1.40v
grooverider QX9650 4.4GHz 1.36v
GeekMan E3110 4.393GHz 1.374v
ThatGuy 16 E8400 4.3GHz 1.367v
carnage E8400 4.2GHz
vix E8400 4.2GHz
sublime0 E8400 4.2GHz
AnaMan E8400 4.2GHz 1.28v
XFreeRollerX E8400 4.112GHz
collateral E8400 4.1GHz 1.3v
Danbeme32 E8500 4.1GHz 1.3v
mrkryz E8400 4.1GHz 1.31v
RAMDAC QX9650 4.09GHz 1.344v
Xtek E8400 4.05GHz 1.28v
circeseye E8400 4.005GHz 1.280v
JadeMiner E8400 4.01GHz
Deezle98 QX9650 4.0GHz 1.34v
savnac E3110 4.0GHz 1.34v
Exidous E3110 4.0GHz 1.33v
Vitaminx E8400 4.0GHz 1.31v
tmaz42o E8400 4.0GHz 1.264v
[Alsharifi] E8400 4.0GHz 1.36v
x2s3w4 E8400 4.0GHz
TheSysX E8200 4.0GHz
Nubs E8400 4.0GHz 1.34v
Spitphire E8400 4.0GHz
noodle E8400 4.0GHz 1.32v
Aawa E8400 4.0GHz 1.27v
Total90 E8500 4.0GHz 1.30625v
rpm666 Q9450 3.964GHz 1.4v
Joeking78 QX9650 3.825GHz 1.325v
mft4 QX9550 3.825GHz
kgd1 E7200 3.825GHz 1.31v
=DMG-42= E8400 3.81GHz
RoadRashed E8400 3.8GHz
18 is #1 E8400 3.8GHz
smokincivic Q9450 3.8GHz 1.312v
mica3speedy E8400 3.8GHz 1.25v
frogy E8400 3.8GHz 1.25v
X3350 X3350 3.8GHz 1.29v
soniclava E8400 3.8GHz 1.31v
mjones1052 E8400 3.8GHz 1.26v
Penicilyn E7200 3.8GHz
GigaByte E7200 3.8GHz 1.296v
mrkryz Q9450 3.75GHz 1.36v
Clox E8400 3.7GHz
weirdo124 E8400 3.7GHz
mtbiker033 E7200 3.622GHz 1.21825v
rx7speed X3350 3.6GHz 1.256v
evilspongebob72 E8400 3.6GHz
svtfmook E8400 3.6GHz 1.26v
The Parrot E8200 3.6GHz 1.27v
bgbop15 E8400 3.6GHz
chris062689 E7200 3.6GHz 1.6v
Longer Shot E7200 3.6GHz 1.216v
merwan E8400 3.6GHz
SickStew E7200 3.51GHz 1.24v
kbrescher Q9450 3.5GHz
i hax E3110 3.5GHz 1.25v
alffjeld Q9300 3.5GHz
buxboy Q9450 3.48GHz
socket462 Q9450 3.45GHz
Borked E3110 3.38GHz 1.25v
TriBeCa Q9300 3.375GHz 1.2525v
Dismounted X3320 3.3GHz
platt63 Q9300 3.262GHz 1.31875v
ishtar E8200 3.2GHz
Psyborg Q9450 3.2GHz 1.19v
redalert Q9450 3.2GHz 1.35v
Trueform E8200 3.2GHz 1.25v
Schroedinger E8400 3.15GHz 1.15v
mlb07uk E7200 3.1GHz 1.14v
fireedo X3350 3.0GHz 1.225v
miteclip96 E8400 3.0GHz
unknownSCL E8400 3.0GHz
blue2836 E8400 3.0GHz
omaryunus E8400 3.0GHz
Mozzie E8400 3.0GHz
teKOwnzU Q9300 3.0GHz 1.255v
theemonopolyguy E8400GHz 3.0GHz 1.224v
bgbop15 E8400 3.0GHz
Vondollo E8400 3.0GHz
Delphi44 E8400 3.0GHz
tonyhague Q9300 3.0GHz 1.12v
wocko1 Q9450 2.9GHz 1.2v
Hemi X3360 3.6GHz 1.26v
GT Hawk Q9450 2.66GHz
DeathTyrant Q9450 2.66GHz
Thunderer Q9450 2.66GHz
dksinden Q9450 2.66GHz
colt1911 Q9450 2.66GHz
 

·
Registered
Joined
·
162 Posts
Discussion Starter #2
Sig if anyone wants:

Code:

Code:
[CODE]
[CENTER][URL="http://www.overclock.net/intel-cpus/311315-intel-45nm-club.html#post3608156"][SIZE=5][COLOR=deepskyblue][U][U][B]INTEL 45[/B][/U][/U][/COLOR][/SIZE][/URL][/CENTER]
[/CODE]
 

·
Registered
Joined
·
241 Posts
Quote:


Originally Posted by sledgehammer1990
View Post

It's easy to boost over 4.0GHz.

.


I wish I could say the same...
I'm currently running my E8400 at 3.8 ghz, but I can't get it stable at 4.0. I've been using these suggested voltages from another board:

3.6 @ 1600 FSB 1.35vc - (Mine runs completely stable with no boost in voltage, I use 1.30-1.31)
3.8 @ 1700 FSB 1.35vc
4.02 @ 1800 FSB 1.35vc
4.2 @ 4202 FSB 1.45vc
4.4 @ 4400 FSB 1.45vc

I suspect my problem is a memory issue. I'm using Crucial Ballistix PC8500. I've tried linked/synced FSB at 1800.......crashes (using 1.9v, 2.0v, 2.1v, or 2.2v for the memory). I've tried unlinked with FSB 1800, and memory set at 1066 and 800. I've been leaving the timing on "auto". I'm going to try a few more things before I give up....but it hasn't been easy for me at least.
 

·
Registered
Joined
·
241 Posts
Quote:


Originally Posted by iggster
View Post

lower the voltage.....I had the same problem so I tried 1.275 and stable now


Btw [email protected] gonna shot for 4.3 today



You are running 4.0 at 1.275??? If so, I'll give it a shot, but that's lower than the stock voltage at 3.0ghz. You and I are both using the 780i board, so any advice you can give I'll take. I was ready to pull my hair out the other night.
 

·
Registered
Joined
·
86 Posts
q9450 from tankguys ordered yesterday, it will be here tomorrow as well as rest of system parts from newegg, needless to say WOOOOOO
 

·
Registered
Joined
·
1,991 Posts
Quote:

Originally Posted by RoadRashed View Post
You are running 4.0 at 1.275??? If so, I'll give it a shot, but that's lower than the stock voltage at 3.0ghz. You and I are both using the 780i board, so any advice you can give I'll take. I was ready to pull my hair out the other night.
yes...I think stock was 1.21 or something low like that, when I get he I can post a cpuz screenshot if my net is working at home
 

·
Registered
Joined
·
543 Posts
My E8400 Batch # Q745A567

4.0Ghz 24/7 - 1.26v / 1.24v on load.

I haven't tried anything much more, i can do 4.3ghz @ 1.367v..
 
  • Rep+
Reactions: miteclip96

·
Registered
Joined
·
241 Posts
Quote:

Originally Posted by G|F.E.A.D|Killa View Post
E8400
3.6ghz @ 1.23
4.0ghz @ 1.37
4.45ghz @ 1.51 my 680i has problems at that.

Sorry if this is a stupid question, but are those voltages what you are entering in the bios, or what is measured in Windows (with CPU-z or something else)? Just trying to figure out why I can't get anything over 3.8 to be stable on my 780i.
 

·
Registered
Joined
·
801 Posts
  • Rep+
Reactions: miteclip96

·
Registered
Joined
·
162 Posts
Discussion Starter #17
Quote:


Originally Posted by sledgehammer1990
View Post

Getting mine soon. Come on man, boost that thing up to 4.2GHz. It's easy to boost over 4.0GHz.

Are you going to create a spreadsheet with members names and their OC? You should on the first post.

I'm new to OCing. Will take it slow at first. Eventually, I'll have the fortitude to get it past 4.0. Member list Updated.
 

·
Registered
Joined
·
455 Posts
E8400, Q745 batch, currently running 24/7 at stock undervolted as in my sig, OC is stable at 3.15 [email protected] in BIOS (1.12 after board droop).

Coretemp may be confused, it says my VID is 1.1125v, which I'm pretty sure isn't stock, but rather what I've used to boot the system all along at stock Mhz. Seems low. Someone needs to explain VID on these chips to me. I've seen everything from 1.1125-1.225.

By the way, coretemp is definitely confused on my idle temps, these chips do not idle 25 C above CPU temp, no way, nohow.
 
1 - 20 of 517 Posts
Top