Overclock.net banner
1 - 19 of 19 Posts

·
Registered
Joined
·
18 Posts
Discussion Starter · #1 ·
I am working on OC'ing my Q9650 i am using Intel's Burn test and Prime 95 to test the stability. I have heard that Intel's Burn test really stresses a CPU and that if your CPU can handle 20 iterations of the test then your CPU is stable. Here's my problem i run 20 iterations of the burn test fine and according to it my CPU is stable but when i go and run prime it fails within 10 minutes. Anyone have any suggestions? Thanks for the help.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #3 ·
I ran Mem test for 8 passes and there were no error's. That many passes i would think my ram is stable?
 

·
Premium Member
Joined
·
7,891 Posts
Yeah its probably your ram.

Something I do when ocing is see how far my ram and mobo can go first by lowering the multi and using a memtest86 disk. Ill go as high as I can with the settings I want for what I am trying to acheive and test with memtest.

Once I know those limits Ill raise the multi back up and start working on the cpu using linpack or prime.

EDIT: sorry didnt beat your other post. 8 passes should be plenty
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #5 ·
8 passes without errors seemed reasonable for stable MEM but once i run prime95 it only runs for about 5 min then fails yet Linpack will run 20 iterations with max memory fine..should i run Linpack longer and see what happens?...i am confused by why this is happening.
 

·
Premium Member
Joined
·
8,997 Posts
well.. with IBT... it tests your ram more.. prime/orthos tests your cpu more. what kind of test are you using for prime/orthos? small ffts, large ffts, or blend?

use small for cpu... if its still crashing try upping your cpu voltage some or your nb volts.. if you have a high fsb.
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #11 ·
Quote:

Originally Posted by XFreeRollerX View Post
Did you retry with the version that I linked? You could be using an old/bugged version
So i have been working on it all night I still have not been able to get my ram figured out...i ran prime on small ffts and it worked fine for 8 hours but once i do a blend it fails within the first 10-15 minutes...any suggestions
 

·
Banned
Joined
·
11,459 Posts
At this point I think its a memory controller problem. Raising the NB voltage might help some but you might end up topping out your voltge to fix the problem. I have this issue on my 780i where I can be 100% stable in all tests @ 4.2 Ghz but the computer still crashes and locks up during games and other stuff. Raising the NB helped a lot but I can't raise it high enough, I hit my motherboard's maximum of 1.55v. Mind you for chipsets, that is rather nominal and I don't know why they don't allow higher voltages but It has been that high for a very long time and I have had no issues.

Lets try bumping up your NB voltage a level or two... see if that helps
 

·
Registered
Joined
·
18 Posts
Discussion Starter · #13 ·
The max voltage for my NB without changing the stock cooler is 1.73 any higher than that it says i need to change the stock cooler.. I have mine set to 1.65 now but i guess i will try upping the voltage
 

·
Premium Member
Joined
·
2,289 Posts
Quote:

Originally Posted by mtber View Post
I am working on OC'ing my Q9650 i am using Intel's Burn test and Prime 95 to test the stability. I have heard that Intel's Burn test really stresses a CPU and that if your CPU can handle 20 iterations of the test then your CPU is stable. Here's my problem i run 20 iterations of the burn test fine and according to it my CPU is stable but when i go and run prime it fails within 10 minutes. Anyone have any suggestions? Thanks for the help.

interesting i have the SAME problem i can pass small fft's for days intel burn test 10 - 20 passes no problem heats not an issue even then but soon as i run blend it it fails i guess my ram is unstable..
 

·
Programmer
Joined
·
28,696 Posts
Quote:


i guess my ram is unstable..

Unstable or damaged. That may be why. Run 1:1 ratio and don't go too high in voltage.
 

·
Premium Member
Joined
·
2,289 Posts


oh god i think i found why my blends are failing so quick my psu fan was SUCK i thought the smell was my eltrical tape not my stuck psu fan! lol
 

·
Registered
Joined
·
1,077 Posts
Ah man i have the same issue.. Ram passes memtest, Ram stress with Everest goes fine, intelburn test goes 20 passes fine but Prime95 freezes within 10min (mostly withing 4min).

And i have no STUCK psu fan.

How did u guys fix it?
 

·
Premium Member
Joined
·
2,289 Posts
Quote:


Originally Posted by jezzer
View Post

Ah man i have the same issue.. Ram passes memtest, Ram stress with Everest goes fine, intelburn test goes 20 passes fine but Prime95 freezes within 10min (mostly withing 4min).

And i have no STUCK psu fan.

How did u guys fix it?


lol this was a while ago

fill out ur system specs and post the code that your using... some cases mch to much mch(nb) voltage can cause instablity
 

·
Registered
Joined
·
46 Posts
I have just run 20 iterations of intelburn on my i5 750 @ 3.82ghz and it passed fine, but last night one of my cores failed on torture blend test on prime 95 after 45minutes?
 
1 - 19 of 19 Posts
Top