Overclock.net banner
181 - 200 of 3091 Posts

·
Overclocker in training
Joined
·
14,315 Posts

·
OC...D
Joined
·
28,239 Posts
Hi,
I don't think so.
yeah - it does and requires at least 4GB of GPU memory (not that 4Gb Vram is a problem). I'll run the "Quick Benchmark" which is CPU only.
 

·
Overclocker in training
Joined
·
14,315 Posts
yeah - it does and requires at least 4GB of GPU memory. I'll run the "Quick Benchmark".
Hi,
Interesting
If set at cpu as default
Hitting the complete test just renders 6 files instead of 2 on the quick test.
 

·
OC...D
Joined
·
28,239 Posts
Hi,
Interesting
If set at cpu as default
Hitting the complete test just renders 6 files instead of 2 on the quick test.
okay, will do. here's the cpu only bench. 4.5 no AVX offset, 1.18V VIN tracker disabled


the "error" is from submitting the run but not logging in or having an account. BMw was 130 or something like that. I'll make a few runs and look for "optimization" this evening.
 

Attachments

·
OC...D
Joined
·
28,239 Posts

Attachments

  • Rep+
Reactions: ThrashZone

·
Overclocker in training
Joined
·
14,315 Posts
Hi,
Thanks
Wow 68-83c core temp spread :eek:
Already time for rma or trying another cpu block :)

The optimus foundation block is pretty good for 120.00 -10% discount or 15% off now at PPC with new years special.
It has a huge finned cold plate man :thumb:

Beat heatkiller iv pro.
 

·
OC...D
Joined
·
28,239 Posts
Hi,
Thanks
Wow 68-83c core temp spread :eek:
Already time for rma or trying another cpu block :)

The optimus foundation block is pretty good for 120.00 -10% discount or 15% off now at PPC with new years special.
It has a huge finned cold plate man :thumb:

Beat heatkiller iv pro.
nah - I just need to remount it. This is still the quick mount I did day one with old NT-H1. Hopefully that is the reason for the spread (same 15-20C spread with other benches). VRMs did get warm too. Ned to dial in the VRM fans.
 

·
Overclocker in training
Joined
·
14,315 Posts
nah - I just need to remount it. This is still the quick mount I did day one with old NT-H1. Hopefully that is the reason for the spread (same 15-20C spread with other benches). VRMs did get warm too. Ned to dial in the VRM fans.
Hi,
New block is working good
Signature 200.00 :eek: is supposed to be better
But heck the cold plate is big on the foundation.
 

·
Registered
Joined
·
1,220 Posts
yes. C-states through C6, not "only c6 enabled". The voltage drop is "seen" by HWi, but not by most other OS tools (SIV64 also shows this P-state voltage level).

that was quite the coup! :thumb:
Well that didn`t work for me, I enabled all C-States and also tried with it on AUTO, enabled SpeedShift and disabled SpeedStep, manual voltagem with SVID disabled, I also set 8x cache multiplier minimum value for the downclock and removed the short and long power 4095 something to AUTO and set Windows CPU minimum power plan to 5% and it isn`t downclocking or either downvolting... I don`t use adaptive or offset because there are some weird voltage spikes using adaptive that even setting ACDC to 0.01 didn`t solve.
 

·
OC...D
Joined
·
28,239 Posts
Well that didn`t work for me, I enabled all C-States and also tried with it on AUTO, enabled SpeedShift and disabled SpeedStep, manual voltagem with SVID disabled, I also set 8x cache multiplier minimum value for the downclock and removed the short and long power 4095 something to AUTO and set Windows CPU minimum power plan to 5% and it isn`t downclocking or either downvolting... I don`t use adaptive or offset because there are some weird voltage spikes using adaptive that even setting ACDC to 0.01 didn`t solve.
something is not set properly. If the bios has a settings that selects MRC or OS-Native select OS-native. be sure to disable Step and enable Shift, (leave Turbo multipliers active of course, unless you are using BCLK 125 or something).
Win 10 needs to be build 18xx or higher.
 

·
Overclocker in training
Joined
·
14,315 Posts
nah - I just need to remount it. This is still the quick mount I did day one with old NT-H1. Hopefully that is the reason for the spread (same 15-20C spread with other benches). VRMs did get warm too. Ned to dial in the VRM fans.
Hi,
Do you mind redoing just the long test at 1.24v before you swap blocks out
Repaste too if you want or not doesn't matter :)

I really like to see what the chip does at 4.5 and 1.24v
 

·
OC...D
Joined
·
28,239 Posts
Hi,
Do you mind redoing just the long test at 1.24v before you swap blocks out
Repaste too if you want or not doesn't matter :)

I really like to see what the chip does at 4.5 and 1.24v
I'm not sure what knowledge is gained by running he benchmark at a much higher voltage than is needed...
 

·
Overclocker in training
Joined
·
14,315 Posts
I'm not sure what knowledge is gained by running he benchmark at a much higher voltage than is needed...
Hi,
It's just what I've been using
It's a voltage I use for 4.8
When avx offset 3 is used it drops the clock down to 4.5 regardless and still uses 1.24v which is the reasoning for using 4.5 at 1.24v.
 

·
Registered
Joined
·
1,121 Posts
where are people getting their CPU from? I ordered 2 from B&H... waiting... :(
You just have to get real lucky to find one right now. There out of stock everywhere right now.
 

·
Overclocker in training
Joined
·
14,315 Posts
Hi,
Yep heck I'd wait for 3-4 months anyway for the smoke to clear.
 

·
Registered
Joined
·
80 Posts
Regarding downclocks, sharing my experience with my 10980XE. OC is set to 48x @ 1.225v with all-core sync and manual vcore override. I left all BIOS C-States, Speedstep, etc. alone or on auto.

When under High Performance Plan in Windows it is locked at 4.8ghz and 1.225v. When I adjusted to Balanced performance plan, the clocks drop to 1.2ghz at idle and voltage remains at 1.225v. So downclocking does work with the right settings.

I can get the voltage to drop with the clocks using Adaptive but the disparity between cores was too large for adaptive to work. I can play with offsets but a core was too high or too low. I liked how it dropped voltage when it didn’t need it but I couldn’t find an offset I really liked.

I have it plugged into a power meter. At 4.8ghz locked @ 1.225v locked, it was pulling about 110W from the outlet during idle. With the balanced performance plan and down clocking to 1.2ghz with 1.225v locked it pulls about 80W from the outlet. With both adaptive clocks and volts, it pulled about 70W from the outlet at idle.

I am leaving it under the Balanced performance plan so it downclocks at idle with vcore at 1.225v locked. 80W from the wall isn’t too shabby and a nice drop from the 110W it was using earlier.
 

·
Registered
Joined
·
184 Posts
So after waiting a whole month for BH Photo 10980xe pre-order to arrive, and then having error post code 'dF' on the EVGA x299 Dark and having to wait for a replacement BIOS chip from EVGA, now i can finally test this.

Initial tests reveal my cooling is pure crap for this CPU haha. 280mm AIO just isnt enough to cool this and expect high overclocks. It seems my chip is pretty good but I am just constrained by my cooling capacity at the moment.

Best i can do with this cooling solution is Per Core overclock of 2x 4.8ghz cores at 1.21v (override) and 16 cores at 4.5ghz at 1.15v (override). Those settings finish all tests and benchmarks and doesnt thermal throttle, altho it gets quite hot in a few of them.

Got 10400pts on Cinebench R20, i hope that is a decent score.

Now to make a list for a custom loop for this nuclear furnace of a chip......
 

·
Overclocker in training
Joined
·
14,315 Posts
So after waiting a whole month for BH Photo 10980xe pre-order to arrive, and then having error post code 'dF' on the EVGA x299 Dark and having to wait for a replacement BIOS chip from EVGA, now i can finally test this.

Initial tests reveal my cooling is pure crap for this CPU haha. 280mm AIO just isnt enough to cool this and expect high overclocks. It seems my chip is pretty good but I am just constrained by my cooling capacity at the moment.

Best i can do with this cooling solution is Per Core overclock of 2x 4.8ghz cores at 1.21v (override) and 16 cores at 4.5ghz at 1.15v (override). Those settings finish all tests and benchmarks and doesnt thermal throttle, altho it gets quite hot in a few of them.

Got 10400pts on Cinebench R20, i hope that is a decent score.

Now to make a list for a custom loop for this nuclear furnace of a chip......
Hi,
Some nice new blocks are around Chicago if you're in the states
https://optimuspc.com/products/foundation-cpu-block-intel

I just installed one a few days ago looking pretty good little better than heatkiller 4 pro
https://www.overclock.net/forum/61-water-cooling/1733810-optimus-waterblock-59.html#post28261682

You can get most stuff for a water loop from performance pc and they do have ocn discount codes too
https://www.overclock.net/forum/61-...formance-pcs-com-support-53.html#post28262392

Otherwise optimus does have some nice quality gear but is sort of pricy but all of it does have 10 year warranty no other company in Germany offers that Watercool/ EK/..!
 
181 - 200 of 3091 Posts
Top