Overclock.net banner

interlacing problem with winX dvd ripper platinum

3158 Views 7 Replies 2 Participants Last post by  Coma
every format ive attempted to copy a movie with has resulted in terrible interlacing issues, ive tried avi, mpeg, mp4, with various settings of quality, every time, the video has tons of horizontal bars appearing througout the film....what can be done/tweaked to get rid of this?
1 - 8 of 8 Posts
forgive my ignorance, but i have no clue what that means
Download Handbrake from that link.
ill try it

is there any way to have it encode in a format besides mkv and mp4? also, how can i speed it up so it doesn't take 4 hours to do a single movie?
Turn down the settings. The encoder it uses has presets named for their speed, so it should have them too.

Which format do you want?
im used to going to mpeg or avi (although, .avi is pretty much outdated these days)

im still not 100% on these settings i need to change, i turned the quality setting all the way down, and its still estimating it will take 12 hours to copy :|


ive tried every preset, all of them are estimating 5hours+ time...is this program just not windows7 compatible, or is it really take 5 hours to do what other programs can do in aprox 45 minutes?
This should be reasonably fast:

To speed it up further, try turning off 8x8 DCT, setting subpixel motion estimation to 5, motion estimation method to hexagon, setting trellis to 0, and turning off CABAC. In that order. Do not touch anything else, because the speed difference is insignificant for the loss of quality.

If after doing all that it's still slow (and keep in mind you can't have super fast speeds <and> quality, there IS a tradeoff (though if you really want to, I can tell you how to gimp it more... at that point it's just going to be a super fast MPEG-2 encoder quality-wise, though)


Originally Posted by sbeast
View Post

or is it really take 5 hours to do what other programs can do in aprox 45 minutes?

See the above... they are not doing what this program is doing. This program is slower because the presets are better quality (for some reason they aren't using the x264 presets, but whatever)... those that do it in only 45 minutes (that's ~50 fps) are much worse quality. If you set it up so it ran at ~50 fps, it would be better quality than the others.

It's your choice, but I would spend a little more time encoding my collection if it meant a large difference in size (or quality).

In the Video tab, you should use constant quality at ~70% (RF 15 to 16). If it comes out too big because you turned everything off, you can go higher (the higher the ratefactor, the lower the quality), but 16 is already borderline.
See less See more
1 - 8 of 8 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.