Overclock.net banner

1 - 2 of 2 Posts

·
Registered
Joined
·
2 Posts
Discussion Starter · #1 ·
Background
So, about two weeks ago, I built my husband a half new computer (long story, but had overheating issues on a old am2 board). I've used a Gigabyte 970A-D3 board, an AMD 6-core processor...sorry, I don't know the exacts on it, and a matched pair or Kingston ddr3 2x4Gig ram. Used his old vid card and old sata HDD...(amazing upgrade in skyrim graphics with the 6-core, but I digress). He and I both run XP x64 bit OS. He and I both use a Linksys WGA600N gaming adapter, which connect via ethernet to the motherboard, and then those connect wirelessly to our router at the other end of the house. (we started using these because when we started using the 64 bit OS it was nearly impossible to get drivers for a wireless card that was 64bit).

So, this new board didn't have a connector for the IEEE HDD or the cd drive(the ribbon cable connection)...so, being creative, we loaded the install cd for the 970A-D3 into my computer, and put it on the SD card in his cell phone, then transfered that to his new rig, got it installed, and he was up and running! that got him where he could go do all the online updates and more importantly back onto skyrim and our mmo.

Problem
Over the last 2 weeks, he intermittently drops internet connection. It mostly drops while we are sleeping(though he has told me that it also drops very occasionally after large file downloads...no torrenting). we've loaded the driver for the onboard NIC dozens of times, rebooted, changed NIC properties, and the fix is never the same.

Attempts to fix
We've swapped gaming adapters, so it isn't that. I can connect to the router no problems, so it isn't the router. We've disabled his firewall, and that doesn't restore the connection. IPCONFIG release and renew worked once, but then that quit working...now it just times out when trying to renew. He doesn't get any BSOD's (for which I am very grateful!). We disabled the power save feature on the NIC's advanced settings and that made it less bad...it stopped doing it every day and went to every few days. When it happens, we check ipconfig, and he's always getting a 169.254.x.x which means that the NIC isn't working, but it's not showing an error in device manager. He's run the Realtek utility, and it passes every time..checking the hardware itself...that even fixed it once.

So...anyone have any exp with this issue? I've researched for days, but can't seem to find anyone having our same issue...I haven't done NIC support in years, and don't remember most of what I once knew...hope I've given enough specs!

Thanks,

Cait.
 
1 - 2 of 2 Posts
Top