Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
25 Posts
Discussion Starter · #1 ·
Hi,

from few weeks, when I turn off my pc at night and then turn it on again on the morning, my internal graphics run instead of my other graphic card. I did few tests and noticed that the fan of my gtx470 is spinning, but my "graphics accelerator" is ATi 4250(integrated gpu). I found a soulution - waiting 5-10 mins with working pc, then restart and the other card runs.

What may cause this?

Excuse my bad english skills!

Thanks in advance!
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #4 ·
I did this and it "was" ok for 2 days, not it does the same. Sometimes it randomly while I`m doing something turns off the and monitor goes in stand by mode. I ran some stress test and it was ok under full load, and again - an hour after the test, it went off without any reason. Is there something I can do to be sure where the problem is, because all my parts are from diffrent stores and I have to know whick one shall I return - GC, MB or PSU
 

·
Registered
Joined
·
53 Posts
Go into Control Panel > Power Options > Advance Power Settings > Select the adapter > don't put it to power down to save power.
 

·
Registered
Joined
·
53 Posts
Check cables and connector at both ends are not loose, or swap the to different ports. Uninstall Forceware and install latest WHQL Forceware. Check monitor refresh rate is correct etc.
 

·
Registered
Joined
·
25 Posts
Discussion Starter · #8 ·
I thought I've solved this problem, but it seems I`m not. But now I know what causes this - it happens when my pc is cold, eg. when I power it on after few ours being off. It was ok for several weeks, but when weather turned bad and temperatures in my room got lower it starded doing this again. Any suggestions how can I fix it, because PSU's warranty doesn't include this as reason.
 
1 - 8 of 8 Posts
Top