Overclock.net banner

1 - 4 of 4 Posts

·
Registered
Joined
·
803 Posts
Discussion Starter · #1 ·
Ok so i know how to do ics part of this. it worked untill i turned off my xbox for the first time. i have a feeling it is a problem with the anti-virus because it works fine on my sig rig which runs norton (i know norton sucks but thats not the topic). my laptop which im trying to use runs microsoft security essentials and therfore also uses windows firewall. i disable both and i still get an error saying that it cannot automatically assign an ip address. so i give it an ip address and it says it cant connect using a static ip address. I am in a dorm room on a college campus. i dont have access to ethernet ports or the router itself so this is the only way for me to conneect to xbox live. anyone have any ideas on what to do? id prefer not having to go out and buy a different anti-virus but i will if i have to...
 

·
Premium Member
Joined
·
4,484 Posts
Sorry, the dorm room *doesn't* have any ethernet ports available? Everything is wireless?
 

·
Registered
Joined
·
803 Posts
Discussion Starter · #3 ·
yes everything is wireless... somehow when the building is from the 1970s

EDIT: I live in what is called "dirty" south which is south housing. this place is horrible compared to north housing... north housing has ethernet and everything lol.
EDIT: I go to a small private college (Lawrence Tech). so thats why we dont really have ethernet in every dorm room. they supply wireless and they figure thats good enough... i dont think they really want me using bandwith to play COD MW2 lol
 

·
Registered
Joined
·
803 Posts
Discussion Starter · #4 ·
ok so basically im just going to try and use my desktop once im done setting it up again. i was hoping i didnt have to do this since im still overclocking my rig... it cant be stable at 3.2Ghz since the northbridge cant handle that much voltage in order for it to be stable. so i figured id pick up mw2 for the xbox and play that while my rig goes through all the stress tests... lol so far it was looking pretty good. it boots into windows at 1.2125v CPUz shows 1.160v so its kinda undervolted...


Can anyone tell me what they think of NOD 32 on a gaming rig?
 
1 - 4 of 4 Posts
Top