Overclock.net banner

1 - 20 of 20 Posts

·
Registered
Joined
·
2,431 Posts
Discussion Starter #1
Alright guys, I have just finished prefecting my install of XP Pro Sp2 and I have done some pretty wild overclocks, system has hung because of them and such. Can this "corrupt" my OS? (I've heard of this happening)<br />
<br />
Symptoms: <br />
<br />
*Pictures in firefox are loaded and have some distortion at the bottom of the picture. <br />
<br />
*The Log Off button in my start menu has randomly disappeared, to log off I have to CTRL-ALT-DEL. My normal welcome screen changed to the plain login where you have to enter your Username and password with "Okay, Cancel, Options" buttons at the bottom.<br />
<br />
*Some program downloads dont come out right. Most do work and this may just be bad luck.<br />
<br />
What do you think guys, bad luck or a reformat(i'd hate to)?<br />
<br />
*****If pics would help I could take some screenshots of said distorted pictues.
 

·
Registered
Joined
·
804 Posts
<b>No. </b> you don't just "<i>corrupt</i>" an OS like that. Also images always help, did you check for viruses? and did you touch any system settings?
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #3
I tried to get a distorted image...no luck (figures) I altered some processes after reading a tweaks tutorial. (none that should have made a difference) I use windowblinds intermittently. Spyware scanned with Adware and Sbybot, clean. Can an unstable overclock cause corrupt/bad installs and images?
 

·
Premium Member
Joined
·
17,110 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>TheEddie</strong>

</div>
<div style="font-style:italic">I tried to get a distorted image...no luck (figures) I altered some processes after reading a tweaks tutorial. (none that should have made a difference) I use windowblinds intermittently. <b>Virus scanned with Adware and Sbybot, clean.</b> Can an unstable overclock cause corrupt/bad installs and images?</div>

</td>
</tr>
</table>
</div>I'm not sure if this is what you mean but, Adware and spybot are not virus scanners, they are spyware scanners. For viruses you need something like AVG.
 

·
Registered
Joined
·
804 Posts
Im 100% sure ur overclocking isnt causing it, (how much did u OC?) no im sure u didnt overclock 1GHz or sometin and its a software issue, and things are pointing to WindowBlinds.. try uninstalling it (u may use system restore) why would u use windowblinds? its horrible, its a resource hog and only skins few things, if ur looking for skins go here; crystalxp.net<br />
o yea and download Kaspersky 6.0, its the best
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #6
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Frozen-Liquid</strong>

</div>
<div style="font-style:italic">Im 100% sure ur overclocking isnt causing it, (how much did u OC?) no im sure u didnt overclock 1GHz or sometin and its a software issue, and things are pointing to WindowBlinds.. try uninstalling it (u may use system restore) why would u use windowblinds? its horrible, its a resource hog and only skins few things, if ur looking for skins go here; crystalxp.net<br />
o yea and download Kaspersky 6.0, its the best</div>

</td>
</tr>
</table>
</div>Well, I overclocked 957mhz over my 2000mhz stock. I will uninstall windowblinds, I was using it because I was unaware of better. I just tried to download AVG and it was corrupt.
 

·
Premium Member
Joined
·
10,351 Posts
I had a corrupt AVG download when i DLed it a few days ago. You have to download it again, and then it should work (mine worked the 2nd time).
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #11
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Frozen-Liquid</strong>

</div>
<div style="font-style:italic">AVG was corrupt? is WinRAR saying its corrupt? wat r ur temp. readings?</div>

</td>
</tr>
</table>
</div>When it extracted some files were bad. my proc temps are nice and cool 32Cidle, 48Cload.. i'll try downloading AVG again, but I'm thinking im just gonna reformat..I've done it about 3-4 times since I built this rig (less than a month ago) so I've got my technique down, haha.
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #12
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Frozen-Liquid</strong>

</div>
<div style="font-style:italic">ok good, cuz he has already had to many "corruptions" today..</div>

</td>
</tr>
</table>
</div>I'm probably just corrupt, I'm gonna go reformat myself.
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #14
I FOUND THE PROBLEM! The god forsaken Nvidia Firewall was corrupting all of my downloads, I discovered this after I reformatted and installed only drivers for the mobo, thanks Nvidia, you're killing me! I uninstalled the stupid firewall and no problems whatsoever..<img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" />
 

·
Premium Member
Joined
·
10,417 Posts
Good for you...now about that 2957...can I get a screenshot of that...only Geekman has gotten higher...LOL
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #16
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>PROBN4LYFE</strong>

</div>
<div style="font-style:italic">Good for you...now about that 2957...can I get a screenshot of that...only Geekman has gotten higher...LOL</div>

</td>
</tr>
</table>
</div>As you know, I just reformatted.. I'll see if I can get a screenie up tonight, if now, I promise I'll make a post soon. :)<br />
<br />
EDIT: brb...<img src="/images/smilies/wink.gif" border="0" alt="" title="Wink" class="inlineimg" />
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #17
here ya go, 2.953ish but I just got this thing running..also, on an A8n-Sli....you dont need a DFI to have fun <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> I'm about to hack the bios so hopefully I can hit the big 3.0!<img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" /><br />
<br />
<a href="http://valid.x86-secret.com/show_oc?id=131167" target="_blank">http://valid.x86-secret.com/show_oc?id=131167</a>
 
  • Rep+
Reactions: PROBN4LYFE

·
Retired
Joined
·
2,423 Posts
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>TheEddie</strong>

</div>
<div style="font-style:italic">here ya go, 2.944ish but I just got this thing running..also, on an A8n-Sli....you dont need a DFI to have fun <img src="/images/smilies/biggrin.gif" border="0" alt="" title="Big Grin" class="inlineimg" /> I'm about to hack the bios so hopefully I can hit the big 3.0!<img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" /> <br />
<a href="http://www.overclock.net/attachment.php?s=92c472ab6416178eb1b53b0d775857c3&attachmentid=33451" target="_blank" title="">Attachment 33451</a></div>

</td>
</tr>
</table>
</div>You might want to remove that picture so you can take out the window that contains the SN for your copy of windows!<img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" />
 

·
Premium Member
Joined
·
10,417 Posts
Pronto^^^<br />
Good work...PROBN likes!<br />
Now put some runnin' processes on that thing and bring back some more goods!!!!<br />
There is hope for X2 939...we'll see if MR 900 can become MR 3000...<br />
Cookie!!!!!!!
 

·
Registered
Joined
·
2,431 Posts
Discussion Starter #20
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>tubnotub1</strong>

</div>
<div style="font-style:italic">You might want to remove that picture so you can take out the window that contains the SN for your copy of windows!<img src="/images/smilies/eek.gif" border="0" alt="" title="EEK!" class="inlineimg" /></div>

</td>
</tr>
</table>
</div>Not too big of a deal, but my name is there..meh..whatever <img src="/images/smilies/rolleyes.gif" border="0" alt="" title="Roll Eyes (Sarcastic)" class="inlineimg" />
 
1 - 20 of 20 Posts
Top