Overclock.net banner

1 - 3 of 3 Posts

·
Registered
Joined
·
1,976 Posts
Discussion Starter · #1 ·
At work I am using two different displays. One is a 22" 1280x768 16:9 monitor, and the other is a 20" 1600x1200 4:3. When I try to move the mouse from the 20" to the 22", there is an inch from the bottom and the top borders where it prevents my mouse from moving to the other screen..

Highly annoying when trying to quickly work on things and I can't seem to find out how to disable this. Any suggestions?
 

·
Premium Member
Joined
·
2,656 Posts
There is no way to disable it. That's the problem with dual-screens with dissimilar screens. The only way I know of to fix this would be to run your 1600x1200 screen at 1280x768 so your computer thinks they are the same size.

You can change their positions relative to each other where you set their resolutions. I have two screen of slightly different res and I have it set so their bottoms line up, but no the tops, so it will catch my mouse for me when I move to close windows.
 

·
Premium Member
Joined
·
10,487 Posts
No way that I know of either. You can adjust where the monitor "sits" in the Display settings so that the top or bottom is equal, but that means you would have a 2" section at the top or bottom that "blocks" the mouse.

I had a 24" 1080 monitor with a 15"768 monitor and I just set the display properties that the 15" and 24" had the same bottom height, and just got in the habbit of going to the lower half of the screen when moving between monitors.
 
1 - 3 of 3 Posts
Top