Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
93 Posts
Discussion Starter · #1 ·
Hey everyone. Trying to OC my XFX Radeon 5850. I guess it's Non-Reference since I cant change the Voltage. Anyways I was going through increasing the Core Clock and Memory Clock while running GPU Tool. I could increase both by at least over 100 each and GPU Tool would run with no errors. However if I try to play a video on Youtube with these settings applied my GPU crashes. I can play my HD videos that I have save on my Data Drive fine. I feel like it's something really stupid. I'll attach a screenshot of everything I think is relevant. Thanks everyone!
 

·
Registered
Joined
·
465 Posts
Quote:
Originally Posted by brent1118;12016855
Hey everyone. Trying to OC my XFX Radeon 5850. I guess it's Non-Reference since I cant change the Voltage. Anyways I was going through increasing the Core Clock and Memory Clock while running GPU Tool. I could increase both by at least over 100 each and GPU Tool would run with no errors. However if I try to play a video on Youtube with these settings applied my GPU crashes. I can play my HD videos that I have save on my Data Drive fine. I feel like it's something really stupid. I'll attach a screenshot of everything I think is relevant. Thanks everyone!
Have you embled Voltage controll under settings? If so try editing the cfg file to change EnableUnofficialOverclocking from 0 to 1.
Or maby use the XFX Overclocking software? If there is any. Hope this helped.

Thanks, Sir Overkill.
 
  • Rep+
Reactions: klugdogg
1 - 5 of 5 Posts
Top