Overclock.net banner
1 - 3 of 3 Posts

·
Registered
Joined
·
17 Posts
Discussion Starter · #1 ·
I've run into a problem while setting up my unusual RAID configuration.

I am trying to use the hardware RAID controller on my GA-P55M-UD2 with windows, and then on the same disks that will be RAIDed, use what part that is not raided as a partition for Mac.

I used the GSATA ports for my two 250GB drives and then set up RAID0 so there are two 50GB volumes of each drive acting as one RAID0 array. When I set up the RAID array it told me "If less than the maximum capacity is chosen, the remaining capacity would be no used." which I though meant that if I would have two 200GB volumes available for use and one 100GB RAID array. (Am I wrong?)

In Windows it shows that I have my 100GB RAID array, and nothing else. In Disk Utility (both in Mac and Ubuntu) it shows that I have one unformatted 250GB drive and one 250GB drive with a 100GB partition and 150GB of free space. I formatted the 250GB one and it did wipe out my RAID array.

Is this how is't supposed to work? Is there any way to hardware RAID just a partition of a hard drive?
 

·
Registered
Joined
·
17 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by kevingreenbmx
View Post

nope, you either use the whole drive or you loose the rest of the space.

Alright. I appreciate the answer.
 
1 - 3 of 3 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top