Overclock.net banner

1 - 11 of 11 Posts

·
Registered
Joined
·
473 Posts
Discussion Starter #1
I overclocked my q6600 and these are my results:
I got 3.15 ghz with:
FSB Clock - 1400
CPU Ratio - 9
Mem Clock - 700 mhz
Advanced DRAM - 4-4-4-12-2T
OCI-e Freq - 100
CPU Volts - 0.0375v
Mem Volts - 2.0v
NB Volts - 1.35v
SB Volts - 1.50(Default)
FSB VTT - 16%

I ran Prime95 for 1 hours 3 mins and got 0 errors. 0 warnings with highest temp of about 72c (it mostly stayed at around 68c)

I then ran IntelBurn Test with
physical memory available - 1514
error detection on
stress level at: maximum stress
number of times to run test - 120
Results:
Testing finished in 9013.317 seconds
Conclusion: Your PC has successfully passed linepack testing
highest core temp was about 74c (mostly stayed at 69-70c)

Can i say that this is a stable overclcok? and will the temps affect the pc (cpu) in the long run?
 

·
Registered
Joined
·
4,344 Posts
cpu voltage right? heat kills electronics. the best way to test if it is, is to use your computer and see if its good. you will know when it freezes or crashs.
 

·
Fly on the wall
Joined
·
2,432 Posts
Quote:


Originally Posted by valtopps
View Post

cpu voltage right? heat kills electronics.

Needs to be stable for 6 to 8 hours of P95..Also looks to be on the hot side for an OC of 3.15
 

·
Registered
Joined
·
473 Posts
Discussion Starter #5
NB. I onced overclocked it with all the settings the same exept for fsb vtt which was at 12% at the time NB voltage which was at 1.3v and got it stable for 8 hours on prime95. The only problem was that after a while i saw some blank dark areas starting forming all over the screen and i restarted it and went back to stock settings bcuz i didnt jnow what that was.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #6
when i use 700 mhz i get 1:1 ratio at 350mhz. If i go higher to 800mhz i dont get that ratio.
 

·
Registered
Joined
·
4,344 Posts
still dont know what you cpu voltage is set at? that could be why its hot.
 

·
Senior Member
Joined
·
15,777 Posts
Quote:

Originally Posted by DJkelly View Post
when i use 700 mhz i get 1:1 ratio at 350mhz. If i go higher to 800mhz i dont get that ratio.
Aim for 800MHz instead of 1:1 if it still is stable. also up the NB volt to 1.4 and try to push 3.4 on the same or a little less Vcore.
 

·
Registered
Joined
·
473 Posts
Discussion Starter #9
i cant go for 3.4 because i cant increase my fsb above 1400 and get it to boot up (it just freezes and i have to unplug the power cord to get it to boot up and then it says it recovered from a bad overclock)
 

·
Senior Member
Joined
·
15,777 Posts
then try a higher FSB, my P6N Platinum had a FSB whole at 1380 to 1640 booted fine at 1688 but not att 1500, 1600, 1400 or 1550.
 
1 - 11 of 11 Posts
Top