Overclock.net banner

1 - 5 of 5 Posts

·
Registered
Joined
·
342 Posts
Discussion Starter · #1 ·
So, I can get prime95 to run with no problem when OCing my chip to 4.0Ghz. However, when I OC the chip and run prime95 to test stability, I like to run something with audio concurrently so I don't have to worry about if the screen just went to sleep, or if it actually crashed. Usually I just run itunes in the background, and have a repeating playlist, but I tried running media player concurrently, and it consistently crashes within about 5 minutes. I up the vcore, and it doesn't fix it at all. Movies run just fine all by themselves without prime95 running, and I can run itunes concurrently with prime95, but I can't run a movie on media player concurrently with prime95. Should I keep upping my vcore til it doesn't crash, or is there something else I should do? Or do I even need to worry about it? I'm kind of new to OCing, so maybe these are stupid questions...
 

·
Registered
Joined
·
866 Posts
Why you wana run prime95 when watching a movie? Prime95 is stress out your CPU and ram too. And it takes 100% of use. I guess you need to drop you FSB a little to keep all stable.
 

·
Premium Member
Joined
·
1,561 Posts
If it's truly stable, you should be able to run all kinds of other programs concurrently with your stress testing program.

Assuming it's not an issue specifically-related to WMP, I'd say it's just not 100% stable yet.
 

·
Dark and Dropped SUV
Joined
·
4,048 Posts
No, just let it run. Just move the mouse every now and then to make sure it didn't freeze. Or, open RealTemp and check to see if usage and temperatures change.
 

·
Registered
Joined
·
342 Posts
Discussion Starter · #5 ·
Quote:

Originally Posted by sn0man View Post
Assuming it's not an issue specifically-related to WMP, I'd say it's just not 100% stable yet.
I was afraid of that...I just don't know how much more vcore I'd be willing to pump through it. Perhaps somebody could verify this for me?
 
1 - 5 of 5 Posts
Top