Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
565 Posts
Discussion Starter · #1 ·
I just installed 10.3 drivers with my system that runs crossfire 5770. But in the overdrive menu under CCC, I noticed that the second card is showing memory, CPU, temperature, and activity as "0". While on the other hand, the first card shows normal idle memory and cpu readings. Anyone else encounter this? This was on Win7 x64.
 

·
Registered
Joined
·
2 Posts
Quote:


Originally Posted by Seraphic
View Post

I just installed 10.3 drivers with my system that runs crossfire 5770. But in the overdrive menu under CCC, I noticed that the second card is showing memory, CPU, temperature, and activity as "0". While on the other hand, the first card shows normal idle memory and cpu readings. Anyone else encounter this? This was on Win7 x64.

I am also running crossfire 5770 on Win7 x64 and I have encountered this same issue. I know the card is running though because I ran a benchmark with crossfire enabled and disabled. When I re-enabled crossfire I noticed the 2nd card's values showed up and I was able to turn up the fan speed but only for a split second. Then everything went back to 0 and the fan speed dropped back down. Not sure what the problem could be here. Any feedback would be appreciated.
 

·
Happy Dad
Joined
·
346 Posts
Guys guys guys... lower power state, this was issued in 10.2.

You're fine.. load a game, alt+tab and check the CCC again and it'll be at full strength!
 

·
VeeDub Enthusiast
Joined
·
4,542 Posts
Quote:


Originally Posted by b0sse
View Post

Guys guys guys... lower power state, this was issued in 10.2.

You're fine.. load a game, alt+tab and check the CCC again and it'll be at full strength!


nice


i did not know about this, as im running a cf bundle starting friday for the first time.

+rep for an easy and informative post!
 

·
Happy Dad
Joined
·
346 Posts
hehehe... it's cool, I didn't mean to degrade you all... I freaked the hell out too when I put my cards in... thinking, omg, RMA time
 

·
Registered
Joined
·
2 Posts
Quote:


Originally Posted by b0sse
View Post

Guys guys guys... lower power state, this was issued in 10.2.

You're fine.. load a game, alt+tab and check the CCC again and it'll be at full strength!

Yeah man thanks a lot. I had no idea because I never used 10.2. I went from 10.1 to 10.3. So yeah as you can imagine I was freaking out there for a little bit but all is well now.
 
1 - 8 of 8 Posts
Top