Overclock.net banner

21 - 40 of 51 Posts

·
Folding Fanatic
Joined
·
1,443 Posts
Anyone else having problems with completed WUs not being sent in?
 

·
Premium Member
Joined
·
4,785 Posts
Anyone else having problems with completed WUs not being sent in?
Do you have any errors in the logs, or are the WUs just hanging?

No issues uploading WUs for me, but the only WUs that I've uploaded have been failed p13418 WUs. :eek:
It looks like a higher number of failures are to be expected with those WUs.


*Edit* Just uploaded a completed WU to 18.188.125.154
 

·
486DX2 66
Joined
·
3,559 Posts
No issues on my end either, but over the recent months I've had problems like that on and off while others are folding away just fine.

I ended up reinstalling [email protected] and just doing new WUs from scratch to get it working again..
 

·
Folding Fanatic
Joined
·
1,443 Posts
It seems random for me, and no rhyme or reason on my end but I get log entries similar to this:

17:55:43:WU02:FS00:Connecting to 52.224.109.74:80
17:55:46:ERROR:WU02:FS00:Exception: Failed to connect to 52.224.109.74:80: No connection could be made because the target machine actively refused it.
 

·
Premium Member
Joined
·
4,785 Posts
It seems random for me, and no rhyme or reason on my end but I get log entries similar to this:

17:55:43:WU02:FS00:Connecting to 52.224.109.74:80
17:55:46:ERROR:WU02:FS00:Exception: Failed to connect to 52.224.109.74:80: No connection could be made because the target machine actively refused it.
That server is down right now, so that would explain the connection issues. https://apps.foldingathome.org/serverstats
It looks like it's been down for a few days, so I'm not sure why the client was even trying to contact that server. :headscrat
 

·
Premium Member
Joined
·
4,886 Posts
lets get it!
 

·
OC...D
Joined
·
27,802 Posts
so freakin hot here, I can only fold on these 2080Tis overnight, else with three Titan Vs and a radeon VII in here, the AC just cannot keep pace!
 

Attachments

·
I can count to potato
Joined
·
743 Posts
Yea it's hot here this week too. I like it cold when I sleep so the main rig gets shut down a couple hours before I go to bed so my room has a chance to cool down. Even if I folded 24/7 I couldn't keep up with y'all so I don't even try :p
 

·
OC...D
Joined
·
27,802 Posts
working stats this month?
 

·
Premium Member
Joined
·
4,886 Posts

·
Watercooler
Joined
·
3,367 Posts
Out, [email protected] won't add a GPU slot for unknown reasons.

Good luck everyone.
 

·
Premium Member
Joined
·
4,886 Posts

·
User of the PC
Joined
·
2,046 Posts
sometimes it helps to uninstall, restart your pc, and reinstall, if the log is showing errors, make sure your gpu.txt list is still there, mine has vanished before.
I remember when adding a GTX 980ti I had to manually input in the gpu.txt list to get it to recognize it.
 

·
OC...D
Joined
·
27,802 Posts

·
OC...D
Joined
·
27,802 Posts
lol - just starting to cool down here (<90F) shold be able to start folding overnight. Had to pause it during the day. :(
 

·
Premium Member
Joined
·
4,785 Posts
lol - just starting to cool down here (<90F) shold be able to start folding overnight. Had to pause it during the day. :(
I was wondering how I was staying ahead of you. :p

The MilkyWay box is definitely getting a break while folding. Right now it's pulling about 325W less than it's usual power draw, and GPU temps are about 6°C under their normal operating temp. :D
The last few weeks is about the hottest stretch I can remember, but I can't complain too loud since it's dusk here and the temperature is 67°F.
 

·
Rig Advisor
Joined
·
2,232 Posts
I got going very late. Just getting settled in the new house. I'll pump out a few mil for the cause though by 12pm tomorrow. :(

Only one rig working atm, you guys got a break from the heat (Pun Intended JPM)
 

·
OC...D
Joined
·
27,802 Posts
I was wondering how I was staying ahead of you. :p

The MilkyWay box is definitely getting a break while folding. Right now it's pulling about 325W less than it's usual power draw, and GPU temps are about 6°C under their normal operating temp. :D
The last few weeks is about the hottest stretch I can remember, but I can't complain too loud since it's dusk here and the temperature is 67°F.
I still have the 3TVs running flat out on MW, and the VII - I see franophone dropping a slot very soon! These 2080Tis running [email protected] - water cooled with a 9 fan Mora just throw the mini-split AC over the edge on a hot day - it's like a "throw more water on the rocks" moment. I do keep at 2200MHz 1070Ti and a 1080 running [email protected] 24/7... in an "empty nest" spare room. :)
I got going very late. Just getting settled in the new house. I'll pump out a few mil for the cause though by 12pm tomorrow. :(

Only one rig working atm, you guys got a break from the heat (Pun Intended JPM)
I'm waiting for the bigass T-storm to blow thru and cool things down. :axesmiley
 

Attachments

·
Premium Member
Joined
·
113 Posts
I'm waiting for the bigass T-storm to blow thru and cool things down. :axesmiley
We had one of those yesterday afternoon. Cooled things down for a few hours, but the lightening took out a transmission line so had to power down for a few hours as the outage was longer than the UPS could keep it up. Better have the generator warmed up :cheers:
 
21 - 40 of 51 Posts
Top