Overclock.net banner

1 - 6 of 6 Posts

·
Premium Member
Joined
·
3,844 Posts
Discussion Starter #1
In this thread I talked about getting my new mobo and vid card.


Well the installation went without a hitch, and was totally smooth. Everything worked on first boot!! Now I am enduring the painful task of updating windows xp. But I already checked the clocks on my 7800Gt, 445/1070. I can't wait to bench this puppy!


Edit: Oh and now the real overclocking of this San Diego will begin!!
 

·
Premium Member
Joined
·
45,674 Posts
Schweet, keep us informed
 

·
Registered
Joined
·
219 Posts
what are the volts on you 3700+ just curious? and what mobo did you get and what did you ug frome? just making conv =] -trey
 

·
Premium Member
Joined
·
3,844 Posts
Discussion Starter #4
Quote:


Originally Posted by Action Trey!

what are the volts on you 3700+ just curious? and what mobo did you get and what did you ug frome? just making conv =] -trey

Stock voltage on the 3700 is 1.35, I was running it [email protected] vcore on my other board. I got this board at newegg.
 

·
Registered
Joined
·
219 Posts
abut what were your volts at 2.86* ? something inthe 1.5 range? cuz im barley under 1.5 and im only at 1.52, but then again dif. cpus. -trey
 

·
Premium Member
Joined
·
3,844 Posts
Discussion Starter #6
Quote:


Originally Posted by Action Trey!

abut what were your volts at 2.86* ? something inthe 1.5 range? cuz im barley under 1.5 and im only at 1.52, but then again dif. cpus. -trey

It took around 1.6 to hit 2.86. Hopefully this new mobo will OC easier.
 
1 - 6 of 6 Posts
Top