Overclock.net banner

1 - 8 of 8 Posts

·
Registered
Joined
·
1,360 Posts
Discussion Starter #1
i was working today, and accidently knocked the power out, as it was sitting lossly in the socket.<br />
so i put it back in and now it dosnt boot with the o/c <img src="/images/smilies/mad.gif" border="0" alt="" title="Mad" class="inlineimg" /> <br />
tried resseting cmos, took battery out, etc. <br />
and it still wont boot unelss its on stock speeds.<br />
any ideas?
 

·
Registered
Joined
·
1,208 Posts
Bizzare... When you say it won't boot with an OC, do you mean *any* OC, or just the settings you'd tried before?<br />
<br />
If it's the former, than ouch... don't know what to tell you. If it's the latter, try slowly raising it again from stock, see what you can do.
 

·
Registered
Joined
·
1,360 Posts
Discussion Starter #3
just the settings i had it at before...but i havnt tried a lower o/c because it wasnt that high in the beggining haha.
 

·
Registered
Joined
·
1,208 Posts
In that case, start slow again. See how it will go now - it's possible that with some good tweaking, you'll get it to where it was before, if not higher!
 

·
Registered
Joined
·
1,360 Posts
Discussion Starter #5
mm i would love to go higher, but dont have the cooling for it.<br>
not sure wether i should bother getting some better, <img alt="" class="inlineimg" src="/images/smilies/rolleyes.gif" style="border:0px solid;" title="Roll Eyes (Sarcastic)">
 

·
Registered
Joined
·
1,360 Posts
Discussion Starter #6
ahh fixed . =)<br>
i randomly decided to use the jumper to reset cmos rather then take bat out,<br>
annd it worked.
 

·
Premium Member
Joined
·
45,674 Posts
Great, no get that HSF upgraded and squeeze some out of that system <img src="/images/smilies/smile.gif" border="0" alt="" title="Smile" class="inlineimg" />
 

·
Registered
Joined
·
409 Posts
amasing... if u actually reset the cmos it actually resets.. dont mean to flame but when u say <br />
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Joshn</strong>

</div>
<div style="font-style:italic">tried resseting cmos, took battery out, etc.</div>

</td>
</tr>
</table>
</div>that means u already did the jumper<br />
<br />
takin the battery out does nothing if the powersupply is still hooked to the power and connected to the mobo.. there is a constant 5v thats hot... so the board can power up the powersupply when its off
 
1 - 8 of 8 Posts
Top