Overclock.net banner

1 - 4 of 4 Posts

·
Banned
Joined
·
697 Posts
Discussion Starter #1
How do i get internet to work on my computer? I cant get it! I have tried both my onboard and my add in ethernet card... what is going on?
 

·
Registered
Joined
·
2,479 Posts
go to the command prompt (Start > Run > type: cmd) and type ipconfig. . . if anything shopws up then your card's working and its your internet settings (like in firefox or IE) if it says "Media Disconnected" then i would DL the newest drivers from another computer and install them on yours.
 

·
Premium Member
Joined
·
3,590 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>DanNEBTD</strong></div>
<div style="font-style:italic;">go to the command prompt (Start > Run > type: cmd) and type ipconfig. . . if anything shopws up then your card's working and its your internet settings (like in firefox or IE) if it says "Media Disconnected" then i would DL the newest drivers from another computer and install them on yours.</div>
</td>
</tr></table></div>
Start? I think you have the wrong OS.<img alt="" class="inlineimg" src="/images/smilies/redface.gif" style="border:0px solid;" title="Embarrassment"><img alt="" class="inlineimg" src="/images/smilies/smile.gif" style="border:0px solid;" title="Smile"><br>
in a terminal though you can type "ifconfig", same as ipconfig in windows. More detail though.
 

·
Registered
Joined
·
2,479 Posts
LAMO . . i never look at the thread folders. . and i always assume windows since 95% of the ppl here use it primarily. my bad. . .im of no help then.
 
1 - 4 of 4 Posts
Top