Overclock.net banner
1 - 20 of 28 Posts

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #1 ·
Lag with low ping in TF2. I've never had this problem before. I'm on a wired network with another computer downstairs. Usually only join games with 80 ping at the highest, even then before I never had lag even with large amounts of people fighting in an area. Now when I enter a high traffic area is lags pretty badly and really kills the game. I'm pretty sure it isnt spiking as I've checked with the net_graph up. Any help would be appreciated.
 

·
Premium Member
Joined
·
6,985 Posts
what are the specs on the computer? It could just be a slow PC.
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #3 ·
Quote:


Originally Posted by sgdude
View Post

what are the specs on the computer? It could just be a slow PC.

its this one, I worded it poorly but I was just saying there was another computer hooked up to the internet but its usually idling or off when I play so it shouldnt matter, its not as if it's downloading things when I game.
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #6 ·
Quote:


Originally Posted by j0z3
View Post

happens in all servers?

yes. I havent tried anything with high ping either.
 

·
Registered
Joined
·
1,716 Posts
are you sure its the network.

It might also be something inthe background constantly writing to the hdd like a page file or something.

Try it on other games thats single player, and if it does the same then its not network related
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #8 ·
Quote:


Originally Posted by RotaryKnight
View Post

are you sure its the network.

It might also be something inthe background constantly writing to the hdd like a page file or something.

Try it on other games thats single player, and if it does the same then its not network related

how can I gauge lag in single player?
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #10 ·
Quote:


Originally Posted by RotaryKnight
View Post

well, not really lag, more like slowdown.

huh? It isnt FPS lag and the ping is steady at around 50 right now and its happening. It isnt spiking at all.
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #11 ·
Quote:

Originally Posted by Opeth07 View Post
huh? It isnt FPS lag and the ping is steady at around 50 right now and its happening. It isnt spiking at all.
heres a pic, it usually lags around this point with people teleporting and rubber banding. Its not horrible but definitely hinders gameplay especially with a spy.
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #13 ·
update: I noticed when refreshing server lists it comes up with really high pings sometimes or doesnt even list any at all. I have to hit refresh a couple times and it gets down to low pings after that. It looks like its spiking when I refresh the lists but in game I dont see the ping actually spike.
 

·
Registered
Joined
·
2,344 Posts
Check to see if Steam is DL something in the back round, that was happening to me today
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #15 ·
Quote:

Originally Posted by BountyHead View Post
Check to see if Steam is DL something in the back round, that was happening to me today
well, theres a ton of DL's that are paused. but not active.
 

·
Premium Member
Joined
·
11,272 Posts
Call your ISP and say you are experiencing "inconsistent network performance" - do not mention games or ping, just say that Google may load very slowly, and then you'll refresh and it'll load quickly, and then refresh again and it's slow...
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #17 ·
I tested this in wow for about 15 minutes and didnt experience any intermittent lag in combat, so that narrows it down.
 

·
Registered
Joined
·
2,469 Posts
Discussion Starter · #19 ·
Quote:

Originally Posted by Papa.Smurf View Post
try setting your rates.

Cl_cmdrate 100
Cl_updaterate 100
cl_rate 50000
alright I'll try it, thanks.

didnt work
 

·
Registered
Joined
·
1,049 Posts
Quote:

Originally Posted by Opeth07 View Post
alright I'll try it, thanks.
The rates should fix it.
If it doesn't, disble NAT(You should ask your isp to do it)
If that doesn't work, call your isp and ask if they can disable interleaving.

I had the same weird lag-kinda-effect
 
1 - 20 of 28 Posts
Top