Overclock.net banner

1 - 18 of 18 Posts

·
Registered
Joined
·
596 Posts
Discussion Starter #1
So I have a small home network running off a HP J2602A ... it's got like 48 ports but I only have 3 computers, heh. Well I connect my main machine to it and it will not aquire an IP. The computer will detect the connection and the network icon will appear in the system tray, telling me it's "Renewing your IP address", but then it can never succeed. I have other computers which connect to this router no problems, so I know it is something to do with this computer itself. I tried to use the motherboard ethernet, and a PCI ethernet card both, and they each have the same result. Any ideas why this computer refuses to talk to my router?? <img src="/images/smilies/confused.gif" border="0" alt="" title="Confused" class="inlineimg" />
 

·
Premium Member
Joined
·
10,351 Posts
Is it a router or just a switch?
 

·
Banned
Joined
·
931 Posts
Yeah if it is just a switch it might not work. I would suggest getting a router if you only have that many computers hooked up to it.
 

·
Premium Member
Joined
·
7,531 Posts
Set the ip's yourself. When mine was set to dhcp it always did this.
 

·
Registered
Joined
·
596 Posts
Discussion Starter #5
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>Retrospekt</strong>
<a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1389787#post1389787" rel="nofollow"><img class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">Set the ip's yourself. When mine was set to dhcp it always did this.</div>

</td>
</tr>
</table>
</div>Hmm. How do I set my IP manually..? I know I've done it once a long time ago but help me refresh my mem. =) <img src="/images/smilies/rolleyes.gif" border="0" alt="" title="Roll Eyes (Sarcastic)" class="inlineimg" /> doiing
 

·
Premium Member
Joined
·
7,531 Posts
Go to:<br />
Network Connections-->Right click on local connection-->click on properties-->scrool down in the little box and click on Internet Protocol (tcp/ip)-->press properties-->and set the ip and dns yourself. The ip should be 192.168.0.x I would set your primary rig to 192.168.0.1, and the rest in order. Then for subnet mask it should be 255.255.255.0 and for defualt gateway it should be 192.168.0.1 If the switch is 192.168.1.1, then change all the ip values above i mentioned to be 192.168.1.2 and above. And finally for dns server, thats also 192.168.0.1 or 192.168.1.1
 

·
Registered
Joined
·
596 Posts
Discussion Starter #7
by jove I think he's onto something here! Well I did what you said. The only part I'm confused about is how do I know the IP of the switch?
 

·
Premium Member
Joined
·
7,531 Posts
That i do not know. Make a connection to the router and go into internet explorer. Type 192.168.0.1 and see if a login box pops up. Then type 192.168.1.1 and see if it pops up. Although i'm not sure if switches have configuration modules like routers. Its worth a try. If it does pop up, type "admin" for the username and "password" for the passwprd. Both without the qoutations.
 

·
I might have tacos tonite
Joined
·
22,339 Posts
or you could pop up the command prompt, then type 'tracert <a href="http://www.google.com" target="_blank">www.google.com</a>' the first hop should be your switch, and it should give the address of it.
 

·
Premium Member
Joined
·
7,531 Posts
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Crazy9000</strong> <a href="showthread.php?s=5f012238fa36186cbb85825ea8d4fba8&p=1390122#post1390122"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">or you could pop up the command prompt, then type 'tracert <a href="http://www.google.com" target="_blank">www.google.com</a>' the first hop should be your switch, and it should give the address of it.</div>
</td>
</tr></table></div>
That gives you your LAN ip, the one that should never be shared.
 

·
Registered
Joined
·
2,465 Posts
....i've never seen a router w/ 48 ports. what you have there is a switch, which won't do any NAT or anything for you...<br><br>
switches don't assign IP addresses and cheaper switches don't even have an IP address assigned to it. Go to your local electronics shop and buy a cheap DLink router for around 20 bucks. i've had my router since 2002 and it still works like a dream.
 

·
Registered
Joined
·
596 Posts
Discussion Starter #12
<div style="margin:20px; margin-top:5px; ">
<div class="smallfont" style="margin-bottom:2px">Quote:</div>
<table cellpadding="6" cellspacing="0" border="0" width="99%">
<tr>
<td class="alt2" style="border:1px inset">

<div>
Originally Posted by <strong>mudd</strong>
<a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=1391060#post1391060" rel="nofollow"><img class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" border="0" alt="View Post" /></a>
</div>
<div style="font-style:italic">....i've never seen a router w/ 48 ports. what you have there is a switch, which won't do any NAT or anything for you...<br />
<br />
switches don't assign IP addresses and cheaper switches don't even have an IP address assigned to it. Go to your local electronics shop and buy a cheap DLink router for around 20 bucks. i've had my router since 2002 and it still works like a dream.</div>

</td>
</tr>
</table>
</div>huh. I know it can do it though... I used this same router/switch/whatever all through college and it worked fine distributing the internet and connecting our home network. It's just so weird right now... it's like my main rig just REFUSES to talk with it. My secondary rig will hook up just fine, like normal. I tried assigning the IP manually as suggested here, and now both computers say they are connected, yet when I check on the workgroup, only the machine that I'm using will appear. I still think this is because my main rig refuses to talk to the router.<br />
<br />
Interesting too... the main rig has 2 ethernet connections; one on a PCI card and another direct on the motherboard. And it seems like only one will work at a time. I have the mobo connected direct to my cable modem and the two work great. When I enable the PCI one which is connected to router, then the internet dies and (presumably) the mobo ethernet stops working. ... huh???<br />
<br />
Any ideas why my main rig refuses to see the router/switch? And why can't both ethernet connections run simultaneously?
 

·
Premium Member
Joined
·
7,531 Posts
Drivers for the pci card, replace them. Have you also tried different ports?
 

·
 
Joined
·
29,532 Posts
If the switch connects through a router, you might not have any problems.<br>
Try removing the other computers from it, and see if your own can connect. If it can, you're probably out of IPs, or the router is, so you might go out and get a new router, or fix it somehow.
 

·
Registered
Joined
·
596 Posts
Discussion Starter #15
<div style="margin:20px;margin-top:5px;">
<div class="smallfont" style="margin-bottom:2px;">Quote:</div>
<table border="0" cellpadding="6" cellspacing="0" width="99%"><tr><td class="alt2" style="border:1px inset;">
<div>Originally Posted by <strong>Retrospekt</strong> <a href="showthread.php?s=f0ff622456a527c34b14aeab359ee59d&p=1392013#post1392013"><img alt="View Post" class="inlineimg" src="http://static.overclock.net//img/forum/go_quote.gif" style="border:0px solid;"></a></div>
<div style="font-style:italic;">Drivers for the pci card, replace them. Have you also tried different ports?</div>
</td>
</tr></table></div>
I did try different ports, and some different areas too... the ports are split into 4 groups, I've tried each. I don't think the problem is the PCI card drivers because I can switch the cables and have the modem connect to the PCI and the mobo to the router and I still can't connect to the router but the internet works fine. I'm pretty mystified by this one... <img alt="" class="inlineimg" src="/images/smilies/confused.gif" style="border:0px solid;" title="Confused"> I've unplugged and plugged in both the router and the modem a few times so that should reset all the IPs.... not sure what else to try....
 

·
Registered
Joined
·
953 Posts
Like they said, you should get a router. I've had cablemodem ever since it was new, I used to live in West Seattle, and we were one of the first test areas to get it. You used to be able to use a switch with no problems for quite a long time. But the last couple years I think they changed some things, and you may have a much harder time than the old days. <br />
<br />
Your cablemodem will only receive one IP address. A router can take one IP and turn it into many IP's. A switch doesn't work that way, it's <u>only</u> a dumb switch. Your computers are conflicting with each other, both trying to use that one IP probably. You will probably have a hard time getting both computers to use the net simultaneously with that thing. It will work with one computer. Then you'll probably have to cycle power to the cablemodem, before you'll get the other to work. Only <b>ONE</b> will probably work at a time. The other option is, I believe you can pay a little monthly, for an extra IP address, then your switch would work. But I wouldn't do that, waste of money, a router will pay for itself in that case. <br />
<br />
Personally, I'd quit screwing with it, and go with the answer you've been given multiple times, you need a router. Otherwise you're asking for alot of headache. <br />
<br />
<br />
edit-- lol whoops didn't notice this was a week old, dude probably sorted it and bought a router
 

·
Registered
Joined
·
2,378 Posts
Go to the IP address of your switch and set it up..it is diff for some...but some are 192.168.0.10 or try variations on the last two digits and see what you come up with...you WILL find your setup page and it will be easy greasy lol. hope this helps. And the variations would be .100 or .00 or .01 just try some..bet you have some goood luck haha.
 

·
Premium Member
Joined
·
16,458 Posts
Make sure you have the same protocls installed (goto your lan connection and goto properties on your connection)
 
1 - 18 of 18 Posts
Top