Overclock.net banner

1 - 7 of 7 Posts

·
Registered
Joined
·
36 Posts
Discussion Starter #1
The thing is i am getting Low fps on all games until I restart computer. so the first cold boot (first boot in the day) it alwasy slow, until i restart the computer, i think its motherboard issue, RAM or graphic card. , already try with different PSU and still got the same problem.

my spec is:

Gigabyte z97x gaming 5
Intel Core i7-4790
Ram Corsair 4x2 vengeanze 1600
Sapphire Tri-x R290 4gb
Gigabyte windforece R290
PSU corsair RM750
Sandisk ssd 64gb

How can i fix this, alreddy tried formatting windows, changing bios to default, putting 1 ram stick, disabling intel vga, put only 1 gpu instead of crossfire, trying with 2 PSU corsair rm 750 and evga supernova 750, nothing work....the next thing is i willl order new motheraboard, but before this let me know someone if you can help me.... probably this is motherboard and gpu incompatible issue.
 

·
Registered
Joined
·
36 Posts
Discussion Starter #4
Hi not overlocked, i fix the issue by putting gen2 in pcieexpress mode.

there is gen1, gen2,gen3 and auto..... only work with gen2 and gen1, auto and gen3 make cold boot slow until i restart the computer

very dissapointed with gigabyte dual bios, it really slow to enter the bios....sometimes you cant enter, was very happy with gigabyte intel P45 but i will go with asus asrock or msi from now.
 

·
Registered
Joined
·
3 Posts
Hi, I'm having the same issue and I was wondering if you could tell me what "gen 1, 2 and 3" is and what exactly do I do to solve this issue.
 

·
Registered
Joined
·
1 Posts
Just wanted to leave a reply to this, becuase it helped me after I spent several weeks looking for solution.
Changing PCIe from auto to GEN2 helped instantly.
My games were slow not only on first boot but also on later ones until I got lucky and got the good one.
Also games were working slow always after waking up from sleep (which is fixed now too)

Thank you for posting this solution.
 
1 - 7 of 7 Posts
Top