Overclock.net banner

1 - 10 of 10 Posts

·
Registered
Joined
·
1,882 Posts
Discussion Starter · #1 ·
For some reason I recently reinstalled Portal and with everything maxed out I am getting ~30 FPS with my sig rig at 1680x1050... This extremely confuses me considering that last time I played any source game I was able to run it easily with max settings and get about 100 FPS (TF2 for example). I am not sure what is causing this, but I am also unable to max out crysis warhead with a good FPS and must run it on Gamer settings. How could my performance have decreased like that?

Thanks

EDIT: Could it be my drivers? I am currently on 191.07
 

·
Registered
Joined
·
1,157 Posts
The new 197.13 drivers are phenomenal, you should use them.

Remember to properly uninstall them. I recommend downloading driver sweeper, but don't use it right away!

1: Uninstall 3D Drivers, PhysX drivers and then the core display drivers. Reboot.
2: On the POST screen hit F8, then select safe mode.
3: When booted into safe mode use driver sweeper and select "Nvidia physX" and "nvidia display". Analyse, clean, reboot.
4: Reboot normally, install new drivers. One last reboot and enjoy.
 

·
Registered
Joined
·
2,514 Posts
I would update your drivers, and if the problem persists, you might perhaps be running in 2D clocks. Certain GTX 200 cards seem to suffer from running in 2D clocks.

See this guide, to find out how to force 3D clocks all the time, using Riva Tuner. It looks long and tedious, but actually took me 2 minutes, maximum.

I had the issue with my GTX 260 216. Funnily enough, the first time I noticed it, I was playing Protoype, and could still achieve better frames than my 8800GT did
 

·
Registered
Joined
·
1,882 Posts
Discussion Starter · #5 ·
right when I was downloading the driver the NVIDIA site seemed to have gone done.. Can anyone confirm?

EDIT: Appears to be working now.
 

·
Registered
Joined
·
1,882 Posts
Discussion Starter · #6 ·
Well my FPS in portal has increased to about an average of 150 FPS, but my FPS in warhead has stayed the same.
It also appears to stay constant at 3D speeds even at desktop.
 

·
Registered
Joined
·
2,514 Posts
Quote:


Originally Posted by Z Naught
View Post

Well my FPS in portal has increased to about an average of 150 FPS, but my FPS in warhead has stayed the same.
It also appears to stay constant at 3D speeds even at desktop.

Without being patronising, how are you sure you are in 3D clocks?

Although it's odd there is a change in one but not the other.
 

·
Registered
Joined
·
1,882 Posts
Discussion Starter · #8 ·
Well I know that my clocks as shown in EVGA precision match up with those in GPUz
 

·
Registered
Joined
·
1,882 Posts
Discussion Starter · #9 ·
bump
 

·
Registered
Joined
·
1,882 Posts
Discussion Starter · #10 ·
bump
 
1 - 10 of 10 Posts
Top