Overclock.net banner

1 - 15 of 15 Posts

·
Registered
Joined
·
1,722 Posts
Discussion Starter · #1 ·
K i jus installed a radeon 9700pro in my friends comp, we did a full reformat. When we try to install the drivers it says INF error or somethign like that, and then it says to first try to install standard VGA drivers. PLZ Help. Also we can't get the internet to work, is there a way to use a standard driver for the lan, cause we dont have a CD for it?
 

·
Registered
Joined
·
1,722 Posts
Discussion Starter · #3 ·
so ur saying that new driver will install, but the one on the CD won't?
 

·
Banned
Joined
·
4,410 Posts
Does your board have ON BOARD graphics?(disable if yes in bios) and is your card seated right (pull out and re-seat).......try that
 

·
Banned
Joined
·
1,085 Posts
if it wasn't seated right they would get no display. soem drivers are not compatible with all systems and OS's so makesure the driver on the disc is for whatever OS your using. A new driver should do the trick.
 

·
Registered
Joined
·
1,722 Posts
Discussion Starter · #6 ·
any ideas for installing his lan? I will have to try sime diff. drivers on his comp wen i go bak over today.
 

·
Registered
Joined
·
1,722 Posts
Discussion Starter · #8 ·
the lan driver. im assuming it comes with his mobo cd, but we cant find it.
 

·
Premium Member
Joined
·
5,606 Posts
uhh, usally LAN and vid card drivers dont come on the same cd...
install drivers from ati.com and put em on cd or usb key, then install them, maybe the cd got scratched or is screwed up
 

·
Registered
Joined
·
240 Posts
Quote:


Originally Posted by adas123

uhh, usally LAN and vid card drivers dont come on the same cd...
install drivers from ati.com and put em on cd or usb key, then install them, maybe the cd got scratched or is screwed up

Just go to your house, download the LAN drivers for the mobo and burn them to a disk. You can do the same with some new video drivers.
 

·
Premium Member
Joined
·
6,392 Posts
use a file sharing program, they have everything.Are you sure you didnt mess with the cd-rom in bios or something? if you cant get any cds to work right could it be the cd-rom maybe?
 

·
Registered
Joined
·
1,722 Posts
Discussion Starter · #12 ·
haha, ok, we like never installed the mobo, *****, so wen i ran cpuz i was like ***, duh. So i found his mobo cd installed everything is good, thnx for quick replies on the bios thing i appreciate it.
 

·
Registered
Joined
·
712 Posts
Quote:


Originally Posted by Mr.N00bLaR

use a file sharing program, they have everything.Are you sure you didnt mess with the cd-rom in bios or something? if you cant get any cds to work right could it be the cd-rom maybe?

don;t use a file sharing proggie... get em from the manufacturer only... some jerks have been putting spyware and viruses in with the install routines of common "harmless" downloads like driver packs. besides... at least from manufacturer you won;t have to search and then wait to download the file to see if it's even the right one.
 
1 - 15 of 15 Posts
Top